Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

[SOLVED] Problem with code in HTML/CSS Inserts


  #1  
Old Jun 24, 2009, 04:51 PM
xavison
 
3 posts · Jun 2009
Hi all,

I'm using Atahualpa 3.3.3 and I'm trying to insert a stadistics tracking code in "HTML Inserts: Body Bottom" section, but curiously all the simbols "\" (ALT 92) I put, when I click on "Save changes" are automatically deleted..., and obviously the code doesn't work .

Could somebody help with that?.

Thanks and regards.

P.S. Congratulations for the Theme .
  #2  
Old Jun 25, 2009, 08:59 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
please post the code you are trying to insert. Put the code in this thread between the html blocks (click the little html icon in the editor) so I can see what you are trying to do.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 25, 2009, 10:20 AM
xavison
 
3 posts · Jun 2009
OK, here we are:

HTML Code:
<script type="text/javascript">document.write(String.fromCharCode(60)+"script type=\"text/javascript\" src=\"http"+("https:"==document.location.protocol?"s":"")+"://code.etracker.com/t.js?et=XrKR9s\">"+String.fromCharCode(60)+"/script>");</script>
<script type="text/javascript">_etc();</script>
As I said when I click "save" the 4 symbols \ are automatically deleted!

Thanks and regards,
  #4  
Old Jun 26, 2009, 11:26 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
replace each '\' with two '\'s i.e. you have

...'script type=\"text/javascript\" ...

change it to

...'script type=\\"text/javascript\\" ...

The options are stored in a mySQL database adn the backslash is the mySQL escape character, so you need to use two of them to represent one.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 26, 2009, 11:59 AM
xavison
 
3 posts · Jun 2009
OK now it works, thanks for your support.

Bookmarks

Tags
problem stadistics body

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
why Fields in the Atahualpa 3.3.3 does not expand? css inserts, html inserts krystyna New Versions, & Updating 3 Oct 28, 2010 12:22 PM
CSS Inserts - Is there a practical limit to how much code can go there? fromtheranks Plugins & Atahualpa 2 Jun 26, 2009 07:32 PM
[SOLVED] CSS Inserts bushtool Sidebars & Widgets 1 Jun 20, 2009 10:56 AM
[SOLVED] why Fields in the Atahualpa 3.3.3 does not expand? css inserts, html inserts ppat2 New Versions, & Updating 3 Jun 2, 2009 05:41 PM
Possible to make css/html inserts box bigger? BigG Atahualpa 3 Wordpress theme 2 Apr 28, 2009 12:07 PM


All times are GMT -6. The time now is 12:15 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.