Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Favicons not showing in Atahualpa 3.7.3


  #1  
Old Jan 7, 2012, 01:03 PM
lore
 
12 posts · Dec 2011
[SOLVED] Favicons not showing in Atahualpa 3.7.3

Hello,
I am using Atahualpa 3.7.3, which is working out really nicely-except this last little detail. I have uploaded a Favicon to my ftp (root folder, and everything else I could think of) and can see it when I type the address into my browser, but when I enter it into the ATO, it won't show up-and neither will any of the existing favicons-neither in Firefox or Explorer. Any ideas?
Thanks.
Lore
  #2  
Old Jan 7, 2012, 02:17 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
The favicon should be uploaded to the favicon folder and then you enter the name of the favicon in the favicon section of the theme options. It does have to be an ico file as well.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 8, 2012, 11:51 AM
lore
 
12 posts · Dec 2011
Thanks-I tried and re-tried that but no luck-wondering if anybody has run into the same issue and how they solved it.
  #4  
Old Jan 8, 2012, 07:18 PM
juggledad's Avatar
juggledad
 
23,730 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is the URL?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 9, 2012, 06:28 AM
rmano
 
6 posts · Jun 2010
Madrid, Spain
I have a personal favicon in my blog (rlog.rgtti.com) and it works ok. You just have to rememeber to re-upload it if you do an automatic theme upgrade.
  #6  
Old Jan 11, 2012, 12:34 AM
lore
 
12 posts · Dec 2011
Thanks-my URL is http://www.lore-editorial.com/

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Easing Slider Not Showing Up in Atahualpa 3.6.7 netinfused Plugins & Atahualpa 3 Jul 3, 2011 03:47 AM
Atahualpa 3.6.4 Excerpts not showing on homepage Mz More New Versions, & Updating 3 Mar 27, 2011 03:34 PM
Atahualpa 3.4.9 Not Showing background image! nwo New Versions, & Updating 1 Nov 23, 2010 11:06 PM
Favicons Jurgen Estanislao Forum How-To 0 Jun 10, 2010 12:04 AM
Favicons in Chrome JCCrgb Header configuration & styling 1 Jun 10, 2009 10:30 AM


All times are GMT -6. The time now is 02:19 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.