Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Post Header(s) not showing in 3.4.2


  #1  
Old Sep 25, 2009, 10:31 AM
TwtrCoach
 
22 posts · Jun 2009
Tupelo, MS
[SOLVED] Post Header(s) not showing in 3.4.2

Hi.

Wanted to upgrade to 3.4.2. Did some changes that I saw here to avoid post headers for pages. But I guess I messed it up, now none of my post headers will show in 3.4.2.

Use WP 2.8.4 and at the moment back to 3.3.3.

I tried to reinstall 3.4.2 again, but still same.. Well I try a couple of more time to see what happens..

Cheers.. Are
  #2  
Old Sep 25, 2009, 10:59 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is it that you want to do? can you be a little more specific? Just reloading the software won't change anything unless the changes you makde were to the code

What did you do? Did you make changes to options?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 25, 2009, 02:27 PM
TwtrCoach
 
22 posts · Jun 2009
Tupelo, MS
Thanks for the reply juggledad.

Originally I wanted to turn off page headers only. Found someone that posted a script code I could use. Worked ok. But took it out again... and that's where I messed things up a little..

Now it was about that thing called memory Where I found it and what I took out... hmmm.. Forgot all about my programming manners... should had know better..

I see if the upgrade to 3.4.3 will fix my issues. If not I will digg down here to see where I found the code I used and come back to you.

Well, it was a learning experience.. Will know next time to take notes, so I can be more specific in my questions...

Cheers.. Are
  #4  
Old Sep 25, 2009, 02:49 PM
TwtrCoach
 
22 posts · Jun 2009
Tupelo, MS
Seems like I figured it out.

Had used this code;

<?php if ( is_home() OR is_single() ) { ?>
<?php bfa_post_kicker('<div class="post-kicker">','</div>'); ?>
<?php bfa_post_headline('<div class="post-headline">','</div>'); ?>
<?php bfa_post_byline('<div class="post-byline">','</div>'); ?>
<?php } ?>
<?php bfa_post_kicker('<div class="post-kicker">','</div>'); ?>
<?php bfa_post_byline('<div class="post-byline">','</div>'); ?>

And I put it in the LOOP. But I added the code in the wrong place so my header showed below the post.

Well.. I'll digg into ver 3.4.3 here..

Cheers.. Are

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Images in post not showing on Category, Archive, or Tag page Tart Atahualpa 3 Wordpress theme 9 Jan 21, 2011 01:47 PM
[SOLVED] Previous Post / Next Post showing up incorrectly mkhobson Page & Category Menu Bars 1 Sep 17, 2009 12:02 PM
Problem with showing Trackback and Pingbacks, on Post page law Comments, trackbacks & pings 3 Sep 17, 2009 09:30 AM
Post title not showing up on single post page metalbuzz Post-Kicker, -Byline & -Footer 2 Jul 17, 2009 01:11 PM
Header Images not showing eneitzel Header configuration & styling 4 Feb 24, 2009 02:20 PM


All times are GMT -6. The time now is 01:49 PM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.