Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Atahualpa compatibility with Wordpress 5 and Gutenberg


  #1  
Old Nov 4, 2018, 05:36 AM
capelady
 
50 posts · Mar 2010
Atahualpa compatibility with Wordpress 5 and Gutenberg

Hi,

I still have a couple of sites running Atahualpa. Can you tell me if it will be compatible with Wordpress 5 and Gutenberg?

Thank you.

Sorry, not sure I've posted this in the right place.

Last edited by capelady; Nov 4, 2018 at 05:40 AM.
  #2  
Old Dec 6, 2018, 02:30 PM
rickpoet
 
79 posts · Jan 2010
I'd love to know this too.
  #3  
Old Dec 6, 2018, 04:03 PM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
A quick test with a vanilla site seems to work fine for me.

I would suggest backing up your database and all your files and restoring them in a test environment to check t out yourself.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Dec 6, 2018, 06:40 PM
capelady
 
50 posts · Mar 2010
Thanks, and thank you for all your help over the years.
  #5  
Old Dec 7, 2018, 05:08 AM
zanuda
 
8 posts · Jul 2012
Anybody else, who runs Atahualpa, upgraded Wordpress? How did it go?

Running Atahualpa 2.53 and server has PHP 5.4.45. Yes and it's December, not enough time for anything, definitely on fixing things if upgrade doesn't go well...
  #6  
Old Dec 7, 2018, 02:12 PM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
Running Atahualpa 2.53 and server has PHP 5.4.45.
Wow are you out of date!!! I would not recommend upgrading to WP 5.0 until you fix both of those releases.

The last version of Atahualpa was 3.7.24 - I hope you had a typo and meant Atahualpa version 3.5.3 which was released back in 2010 - 8 years ago! Now granted version 3.7.24 was released in late 2015, but you are way, way behind and I wouldn't be surprised if something breaks.

same goes for PHP - that version is OLD! If you go to wordpress.org and look at the requirements you will see:
Quote:
Requirements
To run WordPress we recommend your host supports:

PHP version 7.2 or greater.
MySQL version 5.6 or greater OR MariaDB version 10.0 or greater.
HTTPS support
They stopped doing security fix's for PHP 5.4 back in mid 2015.

So I would suggest you:
1) backup your database and all files
2) upgrade PHP and make sure everything works
3) upgrade Ataualpa and make sure everything works
4) do another backup of the DB and all files
5) upgrade to WP 5 and test everything

You have you're work cut out for you. Good luck.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Dec 7, 2018 at 02:14 PM.

Bookmarks

Tags
atahualpa, gutenberg, wordpress 5

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WordPress Gutenberg Steve700 Installation/Upgrade Issues 2 Aug 7, 2018 05:45 PM
Atahualpa compatibility with Wordpress 4.6 drzeius New Versions, & Updating 3 Oct 5, 2016 05:43 PM
WordPress 3 compatibility for 'custom menus' peterluit New Versions, & Updating 8 Oct 16, 2010 04:34 PM
Compatibility with wordpress MU quixysfrance New Versions, & Updating 4 Aug 3, 2010 07:16 AM
[SOLVED] widget logic and atahualpa compatibility bigliettaio Plugins & Atahualpa 10 Jan 3, 2010 04:56 PM


All times are GMT -6. The time now is 11:31 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.