Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

If I Leave The Logo Image Field Blank, It Displays Broken Image Icon in Header


  #1  
Old Oct 20, 2009, 08:09 AM
psaltriparus
 
3 posts · Sep 2009
I've sort of circumvented this by putting a 1x1 white gif as the logo image, but is there a better fix or a reason why this is happening?
  #2  
Old Oct 20, 2009, 09:30 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What release of Atahualpa?
What is the URL?
do you have %logo in the ATO->Style & edit HEADER AREA->Configure Header Area?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] why insert image into image header in place to the blogtitle (like a logo) ? gilles Header configuration & styling 1 Sep 5, 2009 04:14 AM
[SOLVED] Getting broken link instead of logo image bookmom Header configuration & styling 4 Aug 21, 2009 12:01 PM
How to make an image broken into 9 parts my header holliday22 Header configuration & styling 4 Aug 11, 2009 04:48 AM
Header image displays on all pages BUT the HOME page imabeliever Header configuration & styling 3 Apr 14, 2009 06:05 AM
Header image and search field and feed link Haser Header configuration & styling 1 Feb 7, 2009 07:07 AM


All times are GMT -6. The time now is 12:25 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.