Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

[SOLVED] Probs w/Feedburner comments


  #1  
Old Jul 13, 2009, 12:40 PM
ariels
 
34 posts · Jul 2009
Exclamation [SOLVED] Probs w/Feedburner comments

Seems to be a problem

In OTA-->Header--> RSS I entered my feed info: arielsilverstone/dPnA . When anyone tries to click on the comments they get "must provide valid URL" - and I found out that the forms in OTA inserts a space a-la " arielsilverstone/dPnA" and thus makes the link invalid. Help!?!?

www.arielsilverstone.com
  #2  
Old Jul 15, 2009, 05:51 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What have you got set up in each of the ATO->RSS Settings?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 15, 2009, 06:49 AM
ariels
 
34 posts · Jul 2009
ATO-->Header --> RSS

Box width 280
Show post feed icon Yes
Post Feed Link Text Posts
Post Feed Link "Title" Subscribe to the POSTS feed
Show Comment Feed icon? Yes
Comment Feed Link Text Comments
Comment Feed Link "Title" Subscribe to the COMMENTS feed
Show Feedburner Email icon? Yes
Feedburner Email Link Text Email
Feedburner Email Link "Title" Subscribe by EMAIL

Feedburner ID for this site? arielsilverstone/dPnA (no space before, typed it 3 or 4 times)

OLD or NEW Feedburner account? New
  #4  
Old Jul 15, 2009, 07:17 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is your dashboard->Settings->permalinks set to?
the reason I ask is that when I use your info in the RSS settings and hover over the 'Comment' feed icon, my link is 'http/mydomain.org/?feed=comments-rss2' while yours is 'http://arielsilverstone.com/comments/feed/'

Also do you have any kind of redirecs with .htaccess?

Do you use the Feedburner Feedsmith Plugin?

Do you have a feedburner.google.com account or an (old, original) feedburner.com account?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jul 15, 2009, 08:46 AM
ariels
 
34 posts · Jul 2009
Hi JD,

Here are the answers:

What is your dashboard->Settings->permalinks set to?

/%category%/%postname%/

Also do you have any kind of redirecs with .htaccess? No, but the Redirector Plugin is installed

Do you use the Feedburner Feedsmith Plugin? Yes

Do you have a feedburner.google.com account or an (old, original) feedburner.com account? New
  #6  
Old Jul 16, 2009, 04:40 PM
ariels
 
34 posts · Jul 2009
bump.......

Bookmarks

Tags
bug, comment, feedburner, rss

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Probs w/tag line ariels Header configuration & styling 8 Jul 13, 2009 07:41 PM
sub menu probs. shuag Header configuration & styling 1 May 15, 2009 12:40 PM
Major Widget Probs with Atahualpa XpectMore Sidebars & Widgets 2 Feb 15, 2009 01:03 AM
BFA Subscribe using Feedburner - Email subscriptions mactony RSS, Feeds & Subscribing 2 Jan 30, 2009 03:26 PM


All times are GMT -6. The time now is 07:43 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.