Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Problem with rendering in Safari 5.0.1 on Mac


  #1  
Old Aug 18, 2010, 07:07 PM
BryanSchmiedeler
 
35 posts · Jun 2010
I looked on the forums but couldn't find an answer to my problem.

I am running a website on Wordpress 3.0.1 and Atahualpa 3.5.1. The site is

http://www.belakwoodworking.com/

It renders correctly in FireFox 4.0x and Chrome on the Mac, and Safari 5.0 on Windows, but in Safari 5.0.1 on the Mac it has a problem. Safari draws a page and then inserts the "Testimonials" page between the page and the footer. I checked and can see no reason for this.

Any help would be greatly appreciated.

Bryan
  #2  
Old Aug 19, 2010, 07:30 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I don't work with a Mac but what I would do is MANUALLY upgrade to Atahualpa 3.5.3 per these instructions and apply the sub menu bug fix. 3.5.1 had some "issues"
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 21, 2010, 10:31 AM
BryanSchmiedeler
 
35 posts · Jun 2010
I followed your suggestion but it didn't work. So I started to dig in. I used a Safari extension that showed original and generated source; and the source was different. I looked and found that the difference was something called "autopagerize_page_separator". I then remembered I have an extension by that name installed. Turned it off, problem solved.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Top Menu Bar Display in Safari c12281 Page & Category Menu Bars 0 Aug 4, 2010 07:17 AM
div#menu1 rendering different in Firefox and Safari Walt Header configuration & styling 1 Jan 19, 2010 10:24 AM
Site not rendering in Safari? paulae Plugins & Atahualpa 4 Jan 2, 2010 08:45 AM
Style problem in IE Safari and prism Caitriona New Versions, & Updating 3 Dec 13, 2009 09:07 AM


All times are GMT -6. The time now is 11:49 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.