Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Blank Home Page


  #1  
Old Apr 2, 2014, 05:57 PM
BiscuitTin
 
6 posts · Apr 2014
Hello, I recently updated to WordPress 3.8.1 and Montezuma 1.2.2. Unfortunately my home page is now blank but my other pages are not, example:

blank --> www.wordgirl.com.au
OK --> www.wordgirl.com.au/services
OK --> http://www.wordgirl.com.au/how-do-i-...press-release/

I disabled the plugins but this did not make a difference and as you can see the Facebook plugins are working fine in all other pages.

If anyone can guide me thru the debugging process that would be much appreciated.
  #2  
Old Apr 2, 2014, 06:21 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Hard to tell anything without Montezuma activated.
Have you tried reinstalling Montezuma?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 2, 2014, 06:25 PM
BiscuitTin
 
6 posts · Apr 2014
Sorry, in effort to get the site up and running I switched to the default theme. I have now switched back to Montezuma. When I view the source code in a browser there is no code after the <body> tag, although now after switching back to Montezuma there is no code at all, even on the pages that did previously work.

I will re-install Montezuma and report back. Thanks for the prompt reply.
  #4  
Old Apr 2, 2014, 06:35 PM
BiscuitTin
 
6 posts · Apr 2014
I have re-installed Montezuma but unfortunately the problem remains.

Blank home page --> www.wordgirl.com.au. There is no code after <body class="home blog"> hence why it appears blank. This is OK --> www.wordgirl.com.au/about, so to are other pages.

Also, WordPress Admin > Themes > Customise > Static Front Page is set to Your latest posts. If I change this to Static page it is fine, but obviously this is not the setting I prefer.

EDIT: On further inspection this is also blank --> http://www.wordgirl.com.au/category/posts/, so it appears to be an issue with post display since that is the setting I use for Static Front Page.

Last edited by BiscuitTin; Apr 2, 2014 at 09:48 PM.
  #5  
Old Apr 2, 2014, 09:58 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
A couple of suggestions.

Try using a different page for the home page.
Double check the code in text view for syntax errors on the pages that are blank.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Apr 2, 2014, 10:10 PM
BiscuitTin
 
6 posts · Apr 2014
Thanks. Yes, if the front page is a static page then it's fine but I would like it to be set to "Your latest posts". I'm not too good with coding but I guess I have narrowed it down to the posts code because this is blank --> http://www.wordgirl.com.au/category/posts/

How do I check for code errors (I haven't made in code changes)? I'm looking at WP admin > Appearance > Montezuma options and Editor.
  #7  
Old Apr 3, 2014, 02:42 AM
BiscuitTin
 
6 posts · Apr 2014
I have decided to set a post as the static front page. However, I would still like to get this working --> http://www.wordgirl.com.au/category/posts/

Where do I start - sorry, don't know how to check the code? The error log on my host shows only 1 error:

(13)Permission denied: /home/wordgirl/public_html/press/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable, referer: http://www.wordgirl.com.au/wp-admin/...page=montezuma

Unsure if this is a problem so I placed a readable empty .htaccess file in the above location but it made no difference.
  #8  
Old Apr 3, 2014, 03:45 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you send me a PM with an admin ID/PW I'll take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Apr 4, 2014, 10:07 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok, the problem was that your host has 'magic_quotes_gpc' turned ON. I added a file to your wordpress root 'php.ini' and added the line
HTML Code:
magic_quotes_gpc = Off
and now the site is working.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Apr 5, 2014, 12:30 AM
BiscuitTin
 
6 posts · Apr 2014
Amazing work juggledad! Did I miss something in the documentation re. magic_quotes_gpc? I hope not

Much appreciated Case closed!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank menu item that links to home page juggledad Menus 0 Nov 5, 2012 12:39 PM
[SOLVED] Combined Page + Category Custom Menu Results in Blank Page?? swartlkk Page & Category Menu Bars 7 Aug 31, 2011 03:41 PM
Blank Page Instead of Home Page erika_conn New Versions, & Updating 5 Apr 14, 2011 05:18 AM
[SOLVED] blank home page cway New Versions, & Updating 2 Jul 15, 2010 03:12 PM


All times are GMT -6. The time now is 04:22 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.