Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] No Favicon Showing


  #1  
Old Jan 7, 2011, 01:37 PM
msshifflett
 
2 posts · Jan 2011
Very strange problem regarding the favicon. I'm designing a new e-commerce website for a client and just installed the newest Atahualpa theme and wanted to make a few quick changes before showing them my progress. One of those "quick" changes was to be adding the fff-ruby.ico as the first favicon, but that failed to show up even after clearing the cache and restarting the browser. SO I created my own, uploaded it to the favicon directory, added in the correct spot of the theme options, and still get that white plan page as the favicon. Also I've tried viewing the webpage with Google Chrome, Firefox, and IE. Please Help!!! I'm stumped!

salineriverdiamonds.com

Last edited by msshifflett; Jan 7, 2011 at 01:40 PM.
  #2  
Old Jan 7, 2011, 01:59 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
We are having some issues with the 3.6 that affects some people. If all looks good on your site other than favicons you could try this bugfix. If that doesn't work let us know and we can let you know how to proceed.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 8, 2011, 02:23 PM
msshifflett
 
2 posts · Jan 2011
That fixed it! You are my hero! Many thanks.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
​/images​/inputbackgr.gif and ​/images​/favicon​/favicon.ico bondobbs New Versions, & Updating 3 Jan 6, 2011 06:24 PM
Favicon not showing on redirect sjlong Atahualpa 3 Wordpress theme 5 Nov 29, 2010 08:24 AM
favicon/header image code showing instead of images...wlwmanifest.xml? cocola72 Header configuration & styling 8 Apr 8, 2010 08:34 AM
favicon not showing tai4ji2x New Versions, & Updating 3 Mar 18, 2010 11:06 AM
[SOLVED] New Favicon is not showing Ber|Art Header configuration & styling 1 Oct 13, 2009 08:54 AM


All times are GMT -6. The time now is 04:29 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.