Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Content not showing


 
Prev Previous Post   Next Post Next
  #1  
Old Nov 3, 2011, 05:06 PM
sbasis
 
1 posts · Nov 2011
Content not showing

I am running 3.7.1, and it worked fine since I upgraded 2 weeks ago. Suddenly today, only the header and top menu bar would show, with none of the links working.
My host people (bluehost.com) say it is a theme problem, because we tried disabling the plug-ins and re-setting permalinks to no avail.
My site is: www.baroquesicily.com
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Content not showing on main page freedomrains Center area post/pages 11 Apr 27, 2010 06:03 AM
[SOLVED] Firefox-Widget Areas Not Showing Content Yet IE8 Is? Craig Mattice Sidebars & Widgets 3 Mar 29, 2010 12:03 PM
[SOLVED] content from one column overruns content from another johncady Atahualpa 3 Wordpress theme 2 Dec 5, 2009 03:41 PM
sidebar data showing up in feed instead of content crippen RSS, Feeds & Subscribing 1 Mar 15, 2009 06:15 PM


All times are GMT -6. The time now is 04:05 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.