Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

HEADER PROBLEMS WITH Atahualpa 3.5.1


  #1  
Old Jul 17, 2010, 04:53 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Hi

If you look at my site http://www.itsjustlife.co.uk you will see the layout I am trying to achieve.
On my site http://www.weightlossstartsnow.com it doesn't format correctly even though, as far as I can see, the settings are the same.

Just for info, this morning 'itsjustlife' would not load, just admin panel, Atahualpa had crashed.

Phil
  #2  
Old Jul 17, 2010, 05:04 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if both sites are on 3.5.1, export the style from the one you like and import it to the other site
ato->Export/Import Style
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 17, 2010, 05:25 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Hi

Just donated $20

Done that, both same but different result. Obviously the way 'weightlossstartsnow' displays is not even an acceptable layout whether or not its the same

Phil
  #4  
Old Jul 17, 2010, 05:33 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
So, you did an export from itsjustlife then while in weightlossstartsnow you imported it?

Did you see the breif green message that sait the import was successful? Sometimes I find I have to do it twice

attach the style to a reply (use the paper clip icon) so I can take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jul 17, 2010, 06:23 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Hi

Yes, done the settings export/import, it has altered the site but still not formated correctly.

Look at 'weightlossstartsnow.com', see what you think.

For info the download of Atahualpa 3.5.1 was exactly the same file dropped into both sites.

I am on my way out but will try anything you can suggest later this evening

Phil
  #6  
Old Jul 17, 2010, 06:31 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Hi

Even more problems, exported my settings file from 'itsjustlife.co.uk' to 'weightlossstartsnow.com'

just did it again to make sure I saved it but did it on 'itsjustlife' by mistake but thought no problem because it was importing its own settings but now 'itsjustlife' is tha same as 'weightlossstartsnow'

Is there something wrong between Wordpress 3.0 and Atahualpa 3.5.1?

Phil
  #7  
Old Jul 17, 2010, 06:34 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Nothing wrong. When you import settings, it wipes out the previous settings as it should. If you do have a export of the good site, you should be able to re-import it
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Jul 17, 2010, 02:20 PM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Hi

Yes it was a superb file and when I exported it it automatically became a bad file.

I accidentally imported what was a good file back into whence it came and I now have 2 sites which are U/S

If you bear in mind
1
This morning started by Atahualpa crashing and stopping my site, itsjustlife, from loading, I know this because that was what the error message said.
2
Atahualpa also crashed whilst I was building 'weightlossstartsnow'
had to start again.
3
Now these current problems

I am now nervous about Atahualpa, can you recommend another similar theme.

Thank you for your help

Phil
  #9  
Old Jul 17, 2010, 08:12 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I have seen very few instances where a 'site crash' has actually been caused by atahualpa. I've seen plugins crash wordpress, vie seen post that contain word formatting cause problems, but not atahualpa craahing a site.

What did you experience? What error message showed up? What were you doing at the time of the problem?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Jul 18, 2010, 03:09 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Hi

The site was working perfectly Friday night, I just logged on on Saturday morning and although I could get into my admin panel the site would not load, just blank screen.

By chance looked in themes and there was a message which said default theme loaded due to irretrevable error with Atahualpa. The site would not load because the default theme is only 2 column, I assume.

I have got my 'itsjustlife' site back but will now only work with Atahualpa 3.4.6 which itself has problems with WP3.0.

Strangely, when I first built 'weightlossstartsnow' it worked perfectly with 3.5.1 until it crashed, which I think was to do with activating too many plugins at the same time, although the plugins are all working on 'itsjustlife'

Phil
Attached Files
File Type: txt ata-itsjustlifecouk-20100717.txt (25.2 KB, 519 views)
  #11  
Old Jul 18, 2010, 03:23 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
How many plugins are you running? Each plugin uses up some memory and you could be running out of memory on the server, this could cause an error. And wordpress has grown in the memory footprint it uses with 3.0.

You should Check with your host about how much memory they allow, some like go daddy don't give much. If you do a google search you will find some posts about checking your memory usage. I read one post that recommended that you use no more than 10 plugins
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Jul 18, 2010, 04:01 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Hi again

On 'itsjustlife' I am running 20 plugins with WP3.0 and Atahualpa 3.4.6, all run well.

On 'weightlossstartsnow' there are no plugins installed currently but will be less than 'itsjustlife'.

No memory problems, not even scratching surface but the 2 examples above are with and without plugins and same result.

My host is 1and1, business account.

Thank you for your continued help

Phil
  #13  
Old Jul 18, 2010, 04:20 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
well I just imported your style with no problem at all using 3.5.1 on both wp 2.9.2 and 3.0
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old Jul 18, 2010, 04:40 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
I really don't know but it doesn't work for me, thought it might be a corrupted database problem but rebuilt 'weightlossstartsnow' - same result.

If I install 3.5.1 on 'itsjustlife' all goes haywire, works on 3.4.6 but then we have problems with WP3.0.

Don't know here to go from here!

Do you want me to install 3.5.1 onto 'itsjustlife' so you can take a look, the site is working on same style file as I sent you?

Last edited by itsjustlife; Jul 18, 2010 at 04:44 AM. Reason: Another idea!
  #15  
Old Jul 18, 2010, 05:11 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Step 1 do a database backup
For itsalife , manually install 351 so you have two copies of atahualpa in the the themes folder. Upload the atahualpa351 folder to the themes folder. This way you can switch back and forth.

Next disable all the plugins and then switch to 351 - if it works, start activating plugins till there is a problem and you will have found the conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
atahualpa 3.5.1, header configuration

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa 3.4.6 problems - changes won't save littlebonesmedia New Versions, & Updating 1 May 24, 2010 05:17 PM
Problems with the administration of Atahualpa hdwolle New Versions, & Updating 4 Nov 20, 2009 10:01 AM
2 problems with Atahualpa Kiliana New Versions, & Updating 1 Oct 9, 2009 05:24 AM
Problems with IE and Atahualpa Blarg New Versions, & Updating 2 Jul 10, 2009 03:18 PM
Installation problems: Atahualpa 3.2 in Wordpress 2.7 primax New Versions, & Updating 1 Feb 25, 2009 11:40 AM


All times are GMT -6. The time now is 05:27 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.