Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

favicon not appearing in website, appearing only in admin panel

Old Sep 2, 2010, 09:20 PM
1 posts · Sep 2010
I don't know what is the problem. I am using latest version of this theme with latest version of wordpress. The favicon is appearing in the admin panel, but it's not appearing in my site.

Any help??

Site: http://biswajitdey.com
Old Sep 3, 2010, 01:56 PM
lmilesw's Avatar
10,174 posts · Jul 2009
Central New York State USA
Try changing to a different favicon and see if that shows. If it does switch back to the one you were using. I have at times had some issues with favicons especially if I added a new one with the same name as an old one.
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Website and WP Dashboard Favicon Jurgen Estanislao Forum How-To 2 Feb 20, 2011 04:00 AM
asking for a cookie and placing it in the admin-panel drongo Header configuration & styling 0 Feb 9, 2010 03:01 AM
Font not appearing correctly on website. amylynphoto Center area post/pages 1 Jan 13, 2010 12:37 PM
Archived posts only appear when the admin panel has been opened in the same browser aethervision Atahualpa 3 Wordpress theme 3 Nov 4, 2009 11:16 AM

All times are GMT -6. The time now is 02:32 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.