Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Logo has disappeared in certain browsers


  #1  
Old Jul 27, 2012, 09:17 AM
tlck9
 
151 posts · Aug 2010
This has completely foxed me. The logo appears in Firefox and IE9 but not in Chrome or Safari - when I inspect the element and roll over it, it appears in Chrome - there is small writing where the logo should be

Any ideas?

<img class="logo" src="http://www.integra-associates.com/wp-content/themes/atahualpa370/images/Integra_Logo.gif" alt="Integra Associates Agresso specialists and UNIT4 preferred partners">

I've been trying to get the H1 tag to appear in the google search but so its not visible in the document, wondered if this had anything to do with it?
  #2  
Old Jul 27, 2012, 09:24 AM
tlck9
 
151 posts · Aug 2010
OKay, i;ve found the answer - I had the oik base pack plugin and for some reason this was removing the logo - diable it and my logo is back....

However now I have to email the makers of oik to find out why this is happening

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Text wrapping around ads looks different on different browsers Aninda165 Center area post/pages 1 Apr 4, 2012 10:52 AM
Logo image disappeared adriek333 New Versions, & Updating 1 Nov 20, 2011 05:12 AM
fonts appear different on mac or pc browsers rickpoet Header configuration & styling 6 Sep 3, 2011 02:55 AM
logo area doesn't show in some browsers xaveryptak Header configuration & styling 1 Aug 27, 2009 07:52 PM


All times are GMT -6. The time now is 04:54 PM.


Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.