Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Feedburner settings not working in 4.1

Prev Previous Post   Next Post Next
Old Jan 31, 2015, 01:20 PM
19 posts · Mar 2014
Feedburner settings not working in 4.1

My RSS feed has gone dead.

The problem appears to lie somewhere in Atahualpa, because if I switch themes to Twenty Fifteen I get a clean bill of health from Feedburner and validation from Feed Validator.

Once I switch to Atahualpa, I get the following from Feedburner:

There is an issue that must be addressed with your source feed for the feed "Photocritic International"

The URL you entered does not appear to be a valid feed. We encountered the following problem: Error on line 11: The entity "laquo" was referenced, but not declared.

From Feed Validator I get this:


This feed does not validate.

line 11, column 34: XML parsing error: <unknown>:11:34: undefined entity [help]

<title>Photocritic International &laquo; Photocritic International</title>

Source: http://nearbycafe.com/artandphoto/ph...tic/?feed=rss2

<?xml version="1.0" encoding="UTF-8"?><rss version="2.0"

<title>Photocritic International &laquo; Photocritic International</title> [THIS IS LINE 11
<atom:link href="http://www.nearbycafe.com/artandphoto/photocritic/feed/" rel="self" type="application/rss+xml" />
The blog's title in WP > Dashboard > General Settings is imply Photocritic International, not Photocritic International &laquo; Photocritic International.

The only place I could find the troublesome &laquo; within Wordpress itself (which I mostly manage online) was in the ATO > next post/previous post settings. I changed those to left/right arrows, but that hasn't seemed to make any difference.

I haven't made any changes (save for that, just today) to any settings, so I suspect this issue came with my most recent upgrade -- it seems to date back about three weeks. A subscriber brought it to my attention -- he missed several posts. I then realized I hadn't received them in my own inbox.

Until now I've managed subscriptions with BFA Subscribe. Per your advice in an earlier thread, I added a plugin, RS Feedburner, which doesn't seem to have made any difference.

When I apply Twenty Fifteen, as I said, Feed Validator gives me the green light. But it indicates several other issues I should consider for optimum compatibility. I'd like to solve the rss feed failure first, then get to those.

I get the same results in both Firefox and Safari, so it doesn't seems browser-specific.

Thanks in advanmce for your help.


rss feed, wp 4.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Feedburner settings not working in 3.7.11 akeh RSS, Feeds & Subscribing 6 Mar 12, 2013 08:59 AM
RSS and Feedburner Links Not Working larryw RSS, Feeds & Subscribing 7 Apr 30, 2011 06:33 AM
Feedburner Feedsmith email subscription not working ecoughlin RSS, Feeds & Subscribing 3 Feb 15, 2011 09:35 PM
[SOLVED] FeedBurner FeedSmith Comments feed not working cway RSS, Feeds & Subscribing 2 Feb 10, 2011 02:53 PM
Feedburner Feedsmith Plugin not working jesusguevarautomotriz RSS, Feeds & Subscribing 3 Aug 21, 2009 09:42 PM

All times are GMT -6. The time now is 12:09 PM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.