Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating » Old Version fixes and change logs »

Changelog 3.4.4 -> 3.4.5


  #26  
Old Dec 19, 2009, 12:48 AM
chris's Avatar
chris
 
39 posts · Dec 2008
essen@nrw.de
Quote:
Originally Posted by paulae
Yes, FCG works fine with WP 2.8.4 and even seems fine with 2.9-rare. On the 2.9 test site, though, I don't have a lot of other plugins working, and I know FCG can conflict with some of them.
Any confirmation that 3.4.4 is running smooth with 2.9 final?
  #27  
Old Dec 19, 2009, 04:40 AM
juggledad's Avatar
juggledad
 
23,545 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
my brief bit of playing doesn't show any issues
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #28  
Old Dec 22, 2009, 12:54 PM
jhoff
 
3 posts · Dec 2009
Are you planning to fix comment input UI not showing up on "pages"?
  #29  
Old Dec 22, 2009, 01:09 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Atahualpa 3.4.4 is working fine on two sites I've upgraded to WP 2.9. I have not yet upgraded my main news site. Still waiting to see if there are big problems cropping up. I'm watching the WP forums.
  #30  
Old Dec 24, 2009, 08:59 AM
Kreacher
 
5 posts · Dec 2009
I like the theme, but WordPress 2.9 broke the rss widget. Also, the Dashboard Incoming Links is broken. my sites are "store.countystation.com" and "international.countystation.com". Both hosted and WP installed by GoDaddy. I've removed the rss widgets I was using, but would like to put them back when an update of the Atahualpa theme is ready and the issues fixed.
  #31  
Old Dec 24, 2009, 09:05 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Go to the wordpress.org forums and check out GoDaddy and 1and1 hosting issues with 2.9.
  #32  
Old Dec 28, 2009, 05:02 AM
Gerhard
 
7 posts · Jul 2009
austria
Send a message via Skype™ to Gerhard
Quote:
Originally Posted by chris
Any confirmation that 3.4.4 is running smooth with 2.9 final?
To "Exclude pages from Page Menu Bar?" does not work in 2.9. With 2.8.6 it worked fine, but now the excluded Pages (by ID's) are staying visible in the Page Menu Bar.
  #33  
Old Dec 28, 2009, 11:05 AM
juggledad's Avatar
juggledad
 
23,545 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
hmmm, I just tested and they remain excluded for me. Try disabling all your plugins to see if there is a conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #34  
Old Jan 2, 2010, 10:42 AM
Gerhard
 
7 posts · Jul 2009
austria
Send a message via Skype™ to Gerhard
Quote:
Originally Posted by juggledad
hmmm, I just tested and they remain excluded for me. Try disabling all your plugins to see if there is a conflict
When the plugin "Advanced Category Excluder" is activated (yet without some individual settings), the exclusion from the menu-bar seems to be set out of function.
The plugin "Advanced Category Excluder" http://wordpress.org/extend/plugins/...gory-excluder/ is compatible up to WP 2.7.1

I think, it depends not in the WP-version, but in a conflict of the two plugins, what do you mean?
Can you evaluate this?

Last edited by Gerhard; Jan 2, 2010 at 10:46 AM.
  #35  
Old Jan 5, 2010, 10:18 AM
kleinsasser.eu's Avatar
kleinsasser.eu
 
16 posts · Jan 2010
Austria
Quote:
Originally Posted by chris
Any confirmation that 3.4.4 is running smooth with 2.9 final?
runs perfect on my site thx
  #36  
Old Jan 5, 2010, 10:20 AM
Ber|Art's Avatar
Ber|Art
 
198 posts · Oct 2009
Europe (NL) ber-art.nl Windows 7x64 WP 3.x Atahualpa 3.7.x
Send a message via Skype™ to Ber|Art
Yep runs perfect on 10+ sites even with 2.9.1. now
  #37  
Old Jan 5, 2010, 10:28 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
It's running great for several of my sites on 2.9.1. Some plugins don't work with 2.9, of course.

The good news there is that you don't need some plugins anymore, for instance, Scissors, because 2.9 now has cropping and other image editing features built-in to the image uploader.
  #38  
Old Feb 3, 2010, 02:25 PM
victorm
 
11 posts · Feb 2010
had problems with the exec-php plugin when we moved to 2.9.1. had to rewrite that completely to keep the functionality (run php code in post pages). other than that, smooth as silk.

All times are GMT -6. The time now is 02:37 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.