Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Problem after upgrading to WP 2.9.2 Theme and 3.4.9

Old May 23, 2010, 03:23 AM
3 posts · May 2010
Hi! I have a problem after I upgraded to wordpress 2.9.2. My atahualpa theme version is Everything seemed working just fine and i posted for about 2 weeks or so, until i decided to remove a badge code from the HTML inserts option.

When i saved the settings, instead of just saving them and refresh the options page it took me to my blogs page and said

NOT FOUND You are looking for something that isn't here. But, when i changed the settings in other options like Style posts and Pages or Style Forms - it saved the settings correctly. I think I have only 2 or so options that redirect me to the Not found page. And the Kubrick theme works fine.

I also tried to upgrade the atahualpa theme to 3.4.9 and when i activated it, it just displayed the page with no layout, just the text and links in line. I would like to keep the version since it functions more or less, but PLEASE HELP to fix this Options issue! My site's adress is http://russianizethis.com
Old May 23, 2010, 05:54 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
please try this
1) download version 3.4.6 from http://wordpress.bytesforall.com/?p=87
2) unzip it, it should create a folder 'atahualpa346', and upload the folder to your themes
now you can switch back and forth via the theme picker.

check out version 3.4.6 to see if the issue still happens - I expect it will - I don't think this is a code issue, but want to make sure with a fresh coppy of the code.

Most likely, some setting you changed in wordpress or the htaccess file or some 'tweek' you did is causing the problem, espically if it was working for two weeks, but one step at a time.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old May 24, 2010, 02:53 AM
3 posts · May 2010
I installed the atahualpa 3.4.6. yesterday and the problem was still there.

What's interesting is that ALL of the Options except for Style and Edit center column, HTML inserts and Style posts and pages, work fine. It's only those 3. And I don't know if they were working for two weeks, because i didn't use the theme options until the day before yesterday - they were probably not working from the moment i upgraded to WP 2.9.2.

When i click on the save button in html inserts it takes me to http://russianizethis.com/wp-admin/themes.php?page=functions.php&saved=true but it says Not Found.

Everything else on the site works correctly, maybe it's the functions php file that has problems?

I don't know I didn't mess with any of the code since the upgrade, the plugins work, widgets also, just those 3 options in the theme have problems, other setting are saved correctly.
Old May 30, 2010, 06:40 AM
3 posts · May 2010
Well, apparently everything works now. Don't know what happened but after a few days of the options not working, the issue resolved by itself. I was checking the html inserts option the other day and it was fine. I guess it was some adjustment issue. So, I'm good!


options page, upgrade issue, wordpress 2.9.2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! Major problem after upgrading to new version today!! GlobalNeat New Versions, & Updating 11 Feb 21, 2010 06:59 AM
[SOLVED] After upgrading to 3.5.1 Custom Fields data problem star_echo New Versions, & Updating 1 Feb 16, 2010 01:41 PM
Error while upgrading theme bluedogcreative New Versions, & Updating 1 Jan 28, 2010 04:27 PM
Problem with upgrading version 3.4.2 cato New Versions, & Updating 2 Jul 15, 2009 06:44 AM

All times are GMT -6. The time now is 05:42 AM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.