Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Child pages not showing for one parent page only - and only on ie8 on vista


  #1  
Old Oct 31, 2010, 01:15 PM
harrisons16s
 
5 posts · Oct 2010
Options Child pages not showing for one parent page only - and only on ie8 on vista

Ok, slightly protracted title but it says it all. On my page http://braeheadprimarystirling.org/ all of the tabs show child pages except the 'Info and Newsletters 2010 - 2011' one and there doesn't seem to be any reason I can find. I have replaced the parent page and the new one doesn't display child pages either.

However, if I use Firefox the child pages are there in a drop down. Also, when I access the site at school on an older OS the drop down is there. Is it possible the problem is either Vista or IE 8 or both or nothing to do with any of that??

Very confused as to why it's there in some browsers but not IE8 on Vista - also this is not just on my own computer, a parent (a human one not a page) is also having the same problem at home with that particular groups of pages - anyone got ANY idea?

I should add that I'm VERY new to all of this and have very little experience with websites.

Thanks

Sandra
  #2  
Old Oct 31, 2010, 01:22 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm going to assume you are using 3.5.3 since you didn't say. Did you apply the menu fixes in the 'New Versions' forum?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 31, 2010, 01:58 PM
harrisons16s
 
5 posts · Oct 2010
Hey juggledad,

Thanks for the quick reply - I hadn't applied the fix but I just found it and replaced the coding - it's now doing wierd things to one of my other menus (the child page names disappear although there is a space for them and they reappear if I hover over them......sometimes) the menu I originally posted about still doesn't show any child pages on IE8 - everything works fine in Firefox still though :-/

Very confused and yes I'm on 3.5.3 sorry for not saying that!

Sandra
  #4  
Old Oct 31, 2010, 02:08 PM
harrisons16s
 
5 posts · Oct 2010
Apologies, have sorted the disappearing/hovering issue - still just got the 'no child pages under the Info and Newsletter' tab' issue!

Also - added a random 'test' page and a child for it and they worked so it's not 'new' pages that are the issue!

Last edited by harrisons16s; Oct 31, 2010 at 03:05 PM.
  #5  
Old Oct 31, 2010, 07:04 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
your issue has nothing to do with IE or Vista since the same thing happens on a MAC using Safari.

Your problem has to do with coding in so many <font...> and not enough </font...>'s
Why are you using a <font></font> pare around each menu item when you can go to ato->MENU 1 (Page Menu)->Font Size & Face and set it once and get rid of all that extra coding...and as a bonus, you get rid of the <font...> that should be a </font...> and the problem will be gone.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Nov 1, 2010, 12:55 AM
harrisons16s
 
5 posts · Oct 2010
Thanks so much for your help I think I'm probably just going to remove the <font> coding completely anyway later today when I have time. I was using it on each menu item because the first time I set the Menu 1 font size and face it didn't work on everything and with my limited limited knowledge that was the only way I found to get it to look the way I wanted it to.

Thanks so much for your help! I shall head on over to paypal later today and leave a token of my appreciation.

Cheers
Sandra

Bookmarks

Tags
child, ie8, menu, parent, tabs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
showing child category menus when selected the parent category mlluch Page & Category Menu Bars 6 Apr 27, 2011 01:12 PM
How to turn link of pages in page menu on or off e.g. turn parent off & child on Deansta22 Page & Category Menu Bars 8 Jan 18, 2011 02:01 PM
Child pages don't keep parent page in menu highlighted ribbu Page & Category Menu Bars 12 Dec 15, 2009 12:43 PM
Redirect child pages to parent jkgourmet Page & Category Menu Bars 4 Oct 28, 2009 07:57 PM
Page Menu Drop Down Only Showing First 6 Child Pages LabbyRoad Page & Category Menu Bars 4 Mar 11, 2009 11:40 AM


All times are GMT -6. The time now is 11:26 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.