Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

Where is the "kitchen sink"?


  #1  
Old Jun 13, 2009, 10:22 PM
rove
 
85 posts · Jun 2009
Phoenix, Oregon
Where is the "kitchen sink"?

I've just adopted my site to the Atahualpa theme.... went to do my first post and ran into a pair of problems.

1. On the Add New Post page, I can't find the normal editing options... fonts, alignments, indents, links, etc... what WP calls in other themes as "the kitchen sink". Does this theme not have them? If not, is it going to get them? I realize I can go to the Atahualpa options page to change the fonts, but if I can find out how to get all those options on the Add New Post page, I'll be grateful for someone's help.

2. On the Add New Post page, when I type, nothing shows. If I select the invisible text, it shows up, until I deselect it. The Body, Text & Links page shows black on white... so I'm baffled by this one also. Any help out there? Much thanks.

Also, I've just noticed that when I go to edit a page, nothing is visible in the editing box. [I just upgraded WP yesterday... don't know if that might have anything to do with it.

Last edited by rove; Jun 14, 2009 at 01:16 AM.
  #2  
Old Jun 14, 2009, 05:19 AM
Pommie's Avatar
Pommie
 
9 posts · Jun 2009
Lytham UK
Kitchen sink - I don't suppose you have HTML tab rather than the Visual tab open do you? (top right of the post area to flick between them)
  #3  
Old Jun 14, 2009, 05:40 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The Adding post's function and editing them is allWordPress not Atahualpa. It sounds like you updated WP to 2.8 and updated Atahualpa to ??. You should never do two pdates at the same time (unless you are brave or want to hack)

That said, the kitchen sink option is there on the eidtor - make sure you have clicked the 'Visual' tab and it is one of the last icons
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 15, 2009 at 06:05 AM. Reason: Moved to the 'Installing & running WordPress' forum
  #4  
Old Jun 14, 2009, 08:50 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
And you get more editing options if you install the TinyMCE Advanced plugin.
  #5  
Old Jun 14, 2009, 01:17 PM
rove
 
85 posts · Jun 2009
Phoenix, Oregon
I thank you all for your replies. I've included a pic of the editor and it's options. Using different browsers gives the same options with slight variation.

Yes, I installed the theme several days before upgrading WP.
I'll check out the Tiny MCE for sure, but prefer to solve this problem first.
Switching from Visual to HTML back to Visual is leaving tags as you can see.

I'm not a coder, so prefer not to use that option.

If nothing else works, I suppose I could delete the theme, then reinstall, but prefer not to loose my hardwon settings!

Thanks, All

Last edited by rove; Feb 23, 2010 at 11:25 PM.
  #6  
Old Jun 14, 2009, 01:30 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I don't think it is theme related, but try this. Swap to the default theme and see if you have the same issue. that will tell you if it is theme related or a WordPress issue.

I did a fresh install of WP 2.8 yesterday, and all the edit functions are there and working fine. You may want to review how you did the upgrade of wordpress to make sure you didn't miss anything.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 14, 2009, 02:18 PM
bushtool's Avatar
bushtool
 
93 posts · May 2009
I was having this problem with the visual editor. The visual editor buttons would not load, only the media buttons. It was some kind of memory hole that one of my plugins was causing. Specifically it was an older version of headspace 2. I have had memory problems with this plugin in the past so I decided to use a different SEO plugin and the problem went away.

If you are not using headspace, I would deactivate all your plugins and see if the visual editor buttons load. If so, then trial and error activation will let you find the culprit.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to post on 2 seperate "Pages" or "Cats" TPR Atahualpa 3 Wordpress theme 18 Aug 4, 2010 09:24 PM
events manager "next month" and "previous month" buttons Gere1000 Plugins & Atahualpa 1 Jun 25, 2009 09:07 PM
where can I rename "categories" and "Pages" into other titling? curious Atahualpa 3 Wordpress theme 5 Apr 28, 2009 04:15 PM
Flexx theme - How to change my "List Category or Archives" to "List Titles ONLY" ?? idaks01 Post-Kicker, -Byline & -Footer 0 Mar 28, 2009 06:22 PM
modifying font size of "Today's Events" and "Upcoming Events" in sidebar ritland Forum How-To 0 Mar 16, 2009 04:23 PM


All times are GMT -6. The time now is 03:51 PM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.