Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

[SOLVED] Post Thumbnail settings wrong?


 
Prev Previous Post   Next Post Next
  #1  
Old Apr 4, 2012, 12:07 PM
Hody's Avatar
Hody
 
156 posts · Apr 2012
Unhappy [SOLVED] Post Thumbnail settings wrong?

I am trying to somehow use the thumbnail function, which i believe is build in Atahualpa 3.7.3. I have set all the switches in Configure excerpts to Only excerpts but in the Post Thumbnail settings I still get an error message: Note: Post Thumbnails are only displayed on multi post pages, which have been set to display 'Only Excerpts'. See menu tab 'Configure Excerpts'.

So I am wondering what I am doing wrong, all the switches are on 'Only Excerpts' in the 'Configure Excerpts' section, but I still getting the error message.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Post excerpts include thumbnail and post picture mkellam Center area post/pages 2 Jun 15, 2011 01:43 PM
[SOLVED] Home page defaulting to the wrong post Webunet Page & Category Menu Bars 4 May 7, 2011 07:18 PM
Please help! Exerpts, thumbnail settings don't work! Jeff G Excerpts, Read more, Pagination 3 Jul 2, 2010 08:59 AM
post title comes out wrong kappuz Center area post/pages 4 Jun 19, 2010 07:34 AM
Links to post from Google search are wrong kmagyarics Post-Kicker, -Byline & -Footer 2 Nov 23, 2009 08:20 AM


All times are GMT -6. The time now is 09:04 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.