Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Blog title still showing even though I selected "No" to Show Blog title


  #1  
Old Jun 18, 2009, 06:45 PM
PrettyChicky
 
8 posts · Jun 2009
Hey...

I added the title of my blog to my settings page because a reader told me that my blog was showing "title unknown" in her RSS reader.

When I add the title and on the Header page and select "No" for "Show blog title?," the title still shows through my header image.

How can I make it not show?

www.prettychicky.com
  #2  
Old Jun 18, 2009, 08:36 PM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Did you set the option ATO->Header->Show Blog Title
or the option ATO-> Header Image ->Overlay Blog TITLE over Header Image(s)?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 18, 2009 at 08:48 PM.
  #3  
Old Jun 18, 2009, 08:43 PM
PrettyChicky
 
8 posts · Jun 2009
Thank you!!! I HAD NOT set the options in the Header Image section, just in the header section. Ur on my donation lists as soon as I'm able! Thanks again!

Bookmarks

Tags
blog title, disappear, header, not show, rss

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Somehow the option "NO" for the BLOG TITLE and the BLOG TAGLINE don't work justbridge Header configuration & styling 11 Feb 22, 2011 06:09 AM
[SOLVED] How so I change the "blog title" link? Scoop The Dirt Header configuration & styling 2 Oct 26, 2009 12:48 AM
[SOLVED] I can see blog; however says"page not found" AscenderRisesAbove Header configuration & styling 9 Jul 13, 2009 08:42 AM
[SOLVED] Widget "Text" is not show up sightsofsiam Sidebars & Widgets 5 Jul 13, 2009 05:39 AM
[SOLVED] "BFA Popular Posts" still showing up SS3 Sidebars & Widgets 2 Jun 12, 2009 09:12 AM


All times are GMT -6. The time now is 11:43 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.