Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Website appears messed up in Safari 1.3.2


  #1  
Old Mar 9, 2009, 06:04 AM
PittFunck
 
13 posts · Mar 2009
Zurich
Hello,

my website (in construction) appears completely messed up in the old Safari 1.3.2:



Since it works fine in all other browsers, it's probably a bug of Safari 1.3.2, but maybe some visitors still use this old browser version -- so is there a workaround?

Cheers and thanks in advance
Pitt
  #2  
Old Mar 9, 2009, 07:34 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Looks like that version has a market share of less than 0.01% - it's not even listed here http://marketshare.hitslink.com/brow...e.aspx?qprid=2

Browser compatibility is very important to me, I want Atahualpa to have a 99.x % browser coverage, and I would never brush off a browser issue as "that browser has a bug" (because they all have one bug or another and it's up to the theme developer to make them all work) but I have no way of testing that browser since I have no Mac and even if I had I am not sure if I could install that side by side with newer Safari versions (could I?). I plan to buy a cheap Mac though as soon as I have the funds. I am currently testing Safari on XP.

Does this happen with a default Atahualpa 3 as well (it seems you made some changes)?

How do other WP themes hold up in that browser?
  #3  
Old Mar 11, 2009, 11:04 PM
djmom70
 
14 posts · Mar 2009
I also use Safari on an old emac at work. I'm not sure which version of it, but my blog also appears completely messed up and then I can't even click any of the links in the sidebar. I used to use a modified version of "Desk Mess" (avail at Wordpress) and had no problems with it showing up correctly in Safari, so I'm not sure what the problem is (especially since I have so little knowledge of CSS and html.)

Yet, I've tested it on Safari on my imac at home and have no problems.
  #4  
Old Mar 13, 2009, 08:07 PM
djmom70
 
14 posts · Mar 2009
Yep, my Safari at work is the same version. And for some reason, I can't update it, but I also don't have administrator rights on that computer, which is probably why.
  #5  
Old Apr 13, 2009, 02:17 PM
johansson
 
4 posts · Mar 2009
In Safari 1.3.2 my blog becomes wider than any computer screen and with no horisontal scrollbar it becomes practically unreadable.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM
[SOLVED] Dashed border still appears with page menu centering neska0209 New Versions, & Updating 6 Jul 15, 2009 05:15 AM
Where is text that normally appears in sidebar.php? jmek Sidebars & Widgets 0 May 28, 2009 12:51 PM
White image appears over header jhughes817 Header configuration & styling 1 Apr 21, 2009 11:33 PM
This message appears in all single-post views? dilago Atahualpa 3 Wordpress theme 2 Mar 3, 2009 10:18 AM


All times are GMT -6. The time now is 05:58 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.