Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Simple Press install problems


  #1  
Old Feb 1, 2010, 09:30 PM
Alacrity
 
2 posts · Feb 2010
Thought I had a working forum with wp-forum but it doesnt work and it has no support.
So I decided to try Simple Press. Problem is that the plugin wants the_content in my theme template and I dont know how to put it there.

From Simple Press website:
More rarely, though not impossible, your theme page template nay be mssing a similarly necessary call - this time to the_content(). Take a look at the template and locate the call. If it does not exist we suggest that you open your theme index.php file, locate the same call in that file, note it's position and copy it across to your page template.

I found it in the functions.php but dont know how to transfer it.
Any help would be appreciated.

Thanks
  #2  
Old Feb 2, 2010, 07:36 AM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa, WP and Simple Press?
I just downloaded and installed it and it created a page called 'Forum' automatically
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 2, 2010, 09:49 AM
Alacrity
 
2 posts · Feb 2010
Ata 3.4.4, WP 2.9.0 and SP just DL'd it 4.1.3

The page is here http://www.pottery-artists.com/?page_id=230

Thanks

I'll deactivate my plugins and see if that helps.


Done (and it's there)...now to figure out which one is in conflict. Thx for your time
--------------------------------------------------------------------------------
Alkavia Sideposts was the culprit, Thanks again

Last edited by Alacrity; Feb 2, 2010 at 10:20 AM. Reason: results

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple:Press Forum & Atahualpa 3 Scyanide Plugins & Atahualpa 3 Jan 9, 2011 10:44 AM
Word Press Setup and Confusion SCLove Atahualpa 3 Wordpress theme 10 Jan 20, 2010 06:59 AM
[SOLVED] Did autoinstall of Word Press 2.9.1 now my site is dead! Dscolaro New Versions, & Updating 6 Jan 5, 2010 07:48 PM
[SOLVED] Simple press forum CoffeeChat Plugins & Atahualpa 2 Jul 8, 2009 10:25 AM
Can't install 3.1 lingvemulo New Versions, & Updating 3 Dec 23, 2008 10:07 AM


All times are GMT -6. The time now is 05:04 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.