Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » ThemeFrame Presales »

Conundrum of php 5.4 in WampServer


 
Prev Previous Post   Next Post Next
  #1  
Old Jan 11, 2015, 03:21 AM
Alan_OldStudent's Avatar
Alan_OldStudent
 
46 posts · Oct 2013
Northwest United States
Conundrum of php 5.4 in WampServer

I would really like to try TF, but as of now, I have decided to delay paying for it and downloading it because it will not run on my version of WAMPSERVER. At the present time, I have too much invested in various learning and development projects for me to want to scrap WAMPSERVER. However, it runs php 5.4.3, which quarrels with ThemeFrame. So I decided to look for a suitable portable stack.

I tried AMPPS, thinking it was a portable app. BIG MISTAKE!! Such was not the case.

Moreover, after uninstalling the flashy AMPPS application, this stack had destroyed my ability to use my well-honed, well-used, and well-loved WAMPSERVER by buggering up some settings in my registry that I could not trace. Instead, I had to go back to the previous day's restore point. I performed these irksome tasks with a fair amount of hair pulling, gnashing of teeth, and much muttering of curses. This process lasted for several hours, accompanied by a roaring headache.

HERE'S a selfie of me doing this during one of my calmer and more composed moments:




*******************
*******************
I tried to find xampp portable with an older version of PHP, but that was not too productive. I could not find portable versions of EasyPHP that were older. Besides, all EasyPHP files were EXE files, and I learned that if one wants a portable app, one simply must download a ZIP to be sure, especially if the EXE file had the word "INSTALL" in the title.

And Flynn quite adamantly insists that any stack with php 5.4.x is incompatible with TF, no matter what measures one takes to install sqlite in the stack.

If someone could provide me with a link to a PORTABLE stack that will work on my Win 7 64-bit computer and is compatible with TF, I probably would spring for it. Otherwise, I'll wait until Flynn comes out with the new TF. Looking through this forum has convinced me that I should not hold my breath, that I should bide my time, and "hurry up and wait"

I'd love to try it though. So..... If anyone can tell me where to download a suitable PORTABLE stack. I've already spent a fair amount of time wheel-spinning in search engines and have simply lost any patience I may have had for doing more searching for such an item.

Regards,

Alan OldStudent
The unexamined life is not worth living—Socrates
Gracias a la vida, que me ha dado tanto—Violeta Parra

All times are GMT -6. The time now is 06:24 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.