Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Right Sidebar messed up in IE


  #1  
Old Jan 27, 2010, 03:47 PM
Velma
 
272 posts · Feb 2009
http://pattidragland.com

When you look at it in Firefox, it's exactly as it should be.

When you look at it in IE, the picture is below the buttons.

The right sidebar contains two text widgets.

The first widget contains the picture.

The second widget contains the buttons.

I have no idea why IE is putting the buttons before the picture! There's no logical reason!!

Velma
  #2  
Old Jan 28, 2010, 11:12 AM
Velma
 
272 posts · Feb 2009
I found this online...

http://wordpress.org/support/topic/258750

But my eyes immediately rolled back in my head!

I did try http://validator.w3.org/check?uri=ht...idragland.com/ as well. Some of it seemed to pick up things that were OK, but others I wasn't sure.

Anyway...I still haven't figured this one out...though I'm still researching.
  #3  
Old Jan 29, 2010, 10:39 AM
Velma
 
272 posts · Feb 2009
I finally found a fix.

First, I had to add the "alt" to the picture code.
I had to remove the align="right" from the picture code.

This was necessary to keep the 2nd widget below the first. BUT it was putting a space between the two widgets I didn't want, and wasn't showing in Firefox.

So...

I combined the two widgets into one, and put a <br /> between the photo and button so there wouldn't be a gap. I found out that you have to do <br /> and not </br> or <br> in order for it to work in IE.

Anyway...it seems that IE requires codes that Firefox doesn't in order to work.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM
[SOLVED] Newbie messed up jerice50 Forum How-To 7 Sep 1, 2009 08:31 AM
My index file is messed up... please help! plzhelp Installing & running WordPress 4 Aug 4, 2009 04:14 AM
user roles messed up thegooser123 Installing & running WordPress 3 Jul 21, 2009 04:03 PM
Sidebars messed up in IE6 lian Other BFA WordPress Themes 2 May 15, 2009 11:41 AM


All times are GMT -6. The time now is 10:58 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.