Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

(Author) Page Always Blank w/ Montezuma Theme

Old Apr 11, 2013, 08:44 PM
6 posts · Apr 2013
I'm new to Wordpress but have figured out most of the things I've needed to in order to get going. I really like the Montezuma theme but there is one thing I just can't get working right:

When I try to make a Page (what is commonly used as an author page, I believe) the page always display completely blank. Even when I view it or preview it from the Page editing screen, it comes up blank. If switch my theme off of Montezuma the pages I've created display properly, but when the theme is set to Montezume they're always blank.

Any suggestions would be appreciated.

Thanks a lot,
Old Apr 11, 2013, 09:04 PM
lmilesw's Avatar
10,176 posts · Jul 2009
Central New York State USA
What do you mean by "When I try to make a page"?
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
Old Apr 11, 2013, 09:19 PM
6 posts · Apr 2013
From the Wordpress Dashboard I select "Pages" from near the top of the left side-bar, and then select "Add New." After entering text in the title and text boxes I press the "Preview" button and it loads the page, which is completely blank. If I press the "Publish" button the page is published and an icon for it appears on the top of my blog's main page, but when I click the icon it takes me to a completely blank page.

I forgot to mention this, but the problem originally occurred when using Montezuma 1.1.3. I just upgraded to 1.1.4 in hopes that the issue would go away but it is the same.

I also should have mentioned that I have tried this using Opera, Firefox, Chrome, and Safari with the same result. As I mentioned in the original post, changing to a different theme results in Pages loading properly.

Thanks for your help,
Old Apr 11, 2013, 10:23 PM
367 posts · Oct 2012
I'm so new to WP I have only used it for pages (never for a post) and I have never had this problem. Did you try changing your permalinks settings?
Old Apr 11, 2013, 10:28 PM
6 posts · Apr 2013
I have tried changing the permalink style. I forget what the default was but I changed it to use the date & title format, but it didn't make a difference. The URL did change, but the blank page has persisted. I'm not sure what other permalink settings I can adjust.

Thanks for the response.
Old Apr 11, 2013, 10:40 PM
367 posts · Oct 2012
Did you try firebugging and/or view-sourcing the page? Even if it's blank, there may be some code there that might tell you something.

Are you using any plugins? Did you try disabling them and retesting your pages?

Can you post a sample url?
Old Apr 12, 2013, 04:47 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Temporallary swap to the Twenty-Twelve theme and see if the page shows up.
If it does, swap back to Montezuma and provide your URL
if it doesn't show up then you did sompthing wrong creating the page so bo back to the page editor and press publish again.
Old Apr 12, 2013, 11:03 AM
6 posts · Apr 2013
As soon as I switch the the Twenty-Twelve theme the page in question loads just fine.

I can't provide a URL because the blog is internal-only and is password protected. Below is a copy of the source code that is behind the Page that displays blank (when using the Montezuma theme). There is plenty of code, as you can see, but the text I wrote is not present. I can provide the source code for when the page loads properly with the Twenty-Twelve them if that would be helpful. Also, I can probably created another blog that is public if accessing that would help folks here.

Thanks again,

<!DOCTYPE html>
<html class="notie67" dir="ltr" lang="en-US">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"><title>Blog Purpose &larr; Our Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="stylesheet" type="text/css" media="all" href="https://blog.company.co/wp-uploads/montezuma/style.css" /><link rel="shortcut icon" href=\
"//blog.company.co/wp-uploads/2013/04/logo.ico" type="image/ico" />
<link rel="pingback" href="https://blog.company.co/xmlrpc.php" />
<meta name='robots' content='noindex,nofollow' />
<link rel="alternate" type="application/rss+xml" title="Our Blog &raquo; Feed" href="https://blog.company.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Our Blog &raquo; Comments Feed" href="https://blog.company.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Our Blog &raquo; Blog Purpose Comments Feed" href="https://blog.company.co/blog-purpose-2/feed/" />
<link rel='stylesheet' id='admin-bar-css' href='https://blog.company.co/wp-includes/css/admin-bar.css?ver=20111209' type='text/css' media='all' />
<link rel='stylesheet' id='md_style-css' href='https://blog.company.co/wp-content/plugins/wp-markdown/css/demo.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.company.co/wp-includes/js/comment-reply.js?ver=20090102'></script>
<script type='text/javascript' src='https://blog.company.co/wp-includes/js/jquery/jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://blog.company.co/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://blog.company.co/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://blog.company.co/wp-includes/js/jquery/ui/jquery.effects.core.min.js?ver=1.8.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"wordLookup":"Enter a word to look up:","dictionaryLookup":"Dictionary lookup","lookup":"lookup","closeAllOpenTags":"Clos e all open tags","closeTags":"close tags","enterURL":"En\
ter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","fullscreen":"fullscreen","toggleFullscreen ":"Toggle fullscreen mode"};
/* ]]> */
<script type='text/javascript' src='https://blog.company.co/wp-includes/js/quicktags.js?ver=20111114'></script>
<script type='text/javascript' src='https://blog.company.co/wp-content/themes/montezuma/javascript/smooth-menu.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://blog.company.co/wp-uploads/montezuma/javascript.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://blog.company.co/wp-content/plugins/wp-markdown/js/prettify.js?ver=1.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.company.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.company.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 3.3.1" />
<link rel='canonical' href='https://blog.company.co/blog-purpose-2/' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
html { margin-top: 28px !important; }
* html body { margin-top: 28px !important; }
<body class="page page-id-99 page-template-default logged-in admin-bar">
Old Apr 14, 2013, 02:36 PM
6 posts · Apr 2013
I posted a reply to this a few days ago but I think it got tagged for moderation because I included the source code from the Page on my blog that is not working. I'm guessing at this point that post is never going to be published, so here's another crack at it:

In summary: If I switch to the Twenty-Twelve theme (or any of the others that I've tried) the Page in question ("author" page) comes up just fine. The problem is only when using the Montezuma theme.

I can't post a URL to the site because it's a private internal (company) blog. As I said, I tried to post the source here, but that didn't fly. There is source code but it does not contain the text that I entered that is intended to display on the page.

I can try setting up another blog that is not private if people being able to inspect the blog directly would be helpful.

Thanks a lot,
Old Apr 14, 2013, 03:00 PM
367 posts · Oct 2012
Have you tried making a new template for the page and trying that? You might even be able to just copy something like page.php. I've made nothing but pages with MZ and never had the problem, but I've never used page.php.
Old Apr 15, 2013, 08:02 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
When you say you are creating an 'author' page - is that just the name of teh page? ie can you create a page and call it 'My test page' put some text in it and publish it and then see that page?

or you doing something completely different?
Old Apr 15, 2013, 09:54 AM
6 posts · Apr 2013
Juggledad, I am doing exactly what you said. I was calling it an "Author" Page because I was under the impression that that's what most people use it for and I was trying to be less confusing. Apparently I failed at that.

All I'm doing is:

1) Add new page
2) Enter text
3) Publish

Jerrcy, I have already tried switching to different templates before (including ones that I know work in other places) and it hasn't helped. I just tried adding a new template, which I added as a blank new template. No luck though. The new Page (using the new template) loads blank.

Thanks all,

Last edited by romocheese; Apr 15, 2013 at 09:59 AM.
Old Apr 15, 2013, 12:37 PM
4 posts · Apr 2013
Not that I have an idea of what the problem may be, but I was wondering whether the fact that your site is behind a password may have something to do with it. Just guessing.
Old Apr 15, 2013, 01:04 PM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I can try setting up another blog that is not private if people being able to inspect the blog directly would be helpful.
yes that would be a good idea because if you haven't made changes to the theme physical or vertual files, it should work fine so seeing it will be important.


page display, page edit

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
BWS plugins and Montezuma Theme jlee0409 Montezuma Theme 9 Mar 24, 2013 04:52 PM
Atahualpa vs. Montezuma vs. Theme Frame flyboy Atahualpa 3 Wordpress theme 0 Oct 26, 2012 08:02 PM
Child theme and Montezuma rick9004 Montezuma Theme 5 Oct 12, 2012 11:51 AM
Blank Page or Old Theme chycoo New Versions, & Updating 2 May 6, 2011 02:52 PM
[SOLVED] Theme activated: blank page, only footer silos Atahualpa 3 Wordpress theme 2 May 24, 2010 06:46 AM

All times are GMT -6. The time now is 10:37 PM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.