Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] blog not displaying correctly in safari


  #1  
Old Mar 9, 2009, 07:12 PM
pltrace
 
25 posts · Feb 2009
i dont know if this is the right place to post this or not, but my blog looks great in IE and firefox but it is missing the white center background, the font colors are wrong and the general layout is skewed in safari. most people seem to have the opposite problem, that it works in safari. any thoughts? here is the link

www.prettylittlethings.com/blog

thanks!!
  #2  
Old Mar 9, 2009, 07:38 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Your CSS syntax is wrong for some of the option textareas at Atahualpa Theme Options:

At Sidebars -> LEFT sidebar style, change
HTML Code:
border-right: solid 1px #CCCCCC;
padding: 10px 10px 10px 10px;
background: #ffffff;

{
text-align: center;
}
to:

HTML Code:
border-right: solid 1px #CCCCCC;
padding: 10px 10px 10px 10px;
background: #ffffff;
text-align: center;
At Sidebars -> RIGHT sidebar style, change:

HTML Code:
border-left: solid 1px #CCCCCC;
padding: 10px 10px 10px 10px;
background: #ffffff;
{
text-align: center;
}
to:

HTML Code:
border-left: solid 1px #CCCCCC;
padding: 10px 10px 10px 10px;
background: #ffffff;
text-align: center;
At Widgets -> Widget Container, change:

HTML Code:
margin: 0 0 15px 0;
td#left a:link,
td#left a:visited,
td#left a:active,
td#left a:hover,
td#right a:link,
td#right a:visited,
td#right a:active,
td#right a:hover {
color: #123456 !important;
 font-weight: normal !important;
 text-decoration: underline !important;
 }
to:

HTML Code:
margin: 0 0 15px 0;
At HTML/CSS Inserts -> CSS Inserts, append the following at the bottom, after existing CSS styles (if any):
HTML Code:
td#left a:link,
 td#left a:visited,
 td#left a:active,
 td#left a:hover,
 td#right a:link,
 td#right a:visited,
 td#right a:active,
 td#right a:hover {
 color: #123456 !important;
font-weight: normal !important;
text-decoration: underline !important;
}
At Post/Page Styling -> POST Container: STICKY, change

Code:
background: #eee url(http://localhost/wordpress/wp-content/themes/atahualpa/images/sticky.gif) 99% 5% no-repeat;
border: dotted 1px #ccc;
padding: 10px;
to:

Code:
background: #eee  url(/blog/wp-content/themes/atahualpa/images/sticky.gif) 99% 5% no-repeat;
border: dotted 1px #ccc;
padding: 10px;
  #3  
Old Mar 11, 2009, 11:24 AM
pltrace
 
25 posts · Feb 2009
you are amazing, thanks!
  #4  
Old Sep 28, 2009, 03:41 PM
Gravity's Avatar
Gravity
 
34 posts · Sep 2009
I moved my site from a developer domain (dev.mysite.com) to the live version.
That left an incorrect URL for the sticky.gif file for me too, and so this answer helped me fix it.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Permalink or 404 error - page not displaying correctly woolef Atahualpa 3 Wordpress theme 19 Apr 4, 2010 03:08 PM
CSS used in 3.2.2 not working correctly in 3.4.2 on intial page load bcorrigan New Versions, & Updating 2 Jul 14, 2009 09:59 AM
[SOLVED] Safari not displaying page menu bar and post footer correctly chinnerz Atahualpa 3 Wordpress theme 4 May 31, 2009 10:52 PM
Widget text not aligning correctly in sidebar StudioGal Sidebars & Widgets 2 Apr 14, 2009 09:08 AM
Colors in table do not display correctly MrCardinal Atahualpa 3 Wordpress theme 1 Feb 20, 2009 01:57 PM


All times are GMT -6. The time now is 09:49 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.