Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Updating from 3.5.2 to 3.5.3 makes my pages disappear


  #1  
Old Jul 22, 2010, 10:32 AM
perplex
 
6 posts · Jul 2010
Updating from 3.5.2 to 3.5.3 makes all my pages except for Home disappear in the front end.
I switched back to 3.5.2... (wordpress 3.0 with the new menus activated)
Please HELP!

Perplex!

the site: http://www.cajovnazarohom.sk
  #2  
Old Jul 22, 2010, 10:42 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Are you using the new wp menu? If not you need to apply the patch to fix the menus -see the new version forum
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 22, 2010, 10:51 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
When you activate 3.5.3 do the menu items show on the home page? Did you double check the menu setting when 3.5.3 is activated? This doesn't make much sense.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Jul 23, 2010, 01:46 AM
perplex
 
6 posts · Jul 2010
Thanks for the speedy replies!

Yes, I am using the new wp menu and it works fine on 3.5.2.

I know it doesn't make much sense, but when I activate 3.5.3 and reload the home page, everything looks the same as on 3.5.2, but when I try to go to any other page it shows a blank page with the proper address showing in the address bar. When I try to view the source code of the blank page it shows no code at all!
The same happens when I manually type the url of a page other than home to address bar....

I was thinking about rebuilding the site anyway, so I might just start afresh with new installation of wp and ata and see how that goes...

Perplex
  #5  
Old Jul 23, 2010, 03:28 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
before you do, could I take a look - if so send me a PM with the admin id and pw
try this - activate 3.5.2 and look at the dashbaord->apearance->menu and note the menu structure
then - activate 3.5.3 and again look at the dashbaord->apearance->menu and note the menu structure
and difference?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jul 23, 2010 at 03:35 AM.
  #6  
Old Jul 23, 2010, 08:23 AM
perplex
 
6 posts · Jul 2010
I have checked that, and the menu structures are identical.
But I think the problem isn't atahualpa related, as when I activated thematic I got the same result (only home page is visible and the others don't seem to exist).
The funny thing is, that everything works fine on twentyten. Now when I think about it, both ata and twentyten were installed on wp when I upgraded to wp 3 and every other theme I installed after the upgrade doesn't work.

I am activating ata 3.5.3 at this moment and I'll leave it active for the next half hour for anybody interested in how it looks.

I will be scraping the site though and before I do that I'll keep it running on 3.5.2 or twentyten.

Thanks for your insights and help!

Perplex (very perplexed right now)
  #7  
Old Jul 23, 2010, 08:33 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Have you tried reinstalling WordPress via Dashboard>Updates>Re-Install Automatically? Maybe it was a glitch in the original WP 3 update. You should of course backup your Db first.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Jul 23, 2010, 08:58 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try flipping your permalinks back to the default and see if it works. Then flip back to what you have now
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jul 23, 2010, 09:41 AM
perplex
 
6 posts · Jul 2010
Tried setting permalinks to default, loaded the pages in the browser and got 404, switched back to my custom permalinks, loaded the pages and got 404, activated 3.5.2 and still getting 404 on all pages accept the home page! No theme is working right now, gonna try playing with the custom permalink plugin and see what that does
  #10  
Old Jul 23, 2010, 09:48 AM
perplex
 
6 posts · Jul 2010
Got it working!!!!

Thanx for pointing me in the right direction guys!!!!

All I've done was deactivating the custom permalink plugin and Voila!!!

I didn't realize that wp 3 has got custom permalink feature built in it so the plugin is no more needed and obviously causes problems!

Thanx again!

I definitely will donate at some point. (when I setup a paypal account that is!)

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Page makes space on top, when I'll go to page or post? denbert Header configuration & styling 4 Jun 17, 2010 06:50 AM
background-attachment-fixed makes site goes TOO SLOW!!!! prokopino Header configuration & styling 7 May 16, 2010 11:42 AM
Atahualpa 3.4.9 makes site invisible! inga New Versions, & Updating 5 May 15, 2010 05:42 AM
Pages and others links disappear thanate Atahualpa 3 Wordpress theme 2 Apr 6, 2009 02:17 AM


All times are GMT -6. The time now is 07:44 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.