Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Juggledad, could you please follow up on this?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 8, 2009, 02:40 AM
cosmiclove
 
23 posts · Jul 2009
Quote:
Originally Posted by jugglehead
You could delete the Atahualpa folder from teh themes folder, then reload it. You won't loose and styling it's all stored in teh wordpress database.
In your answer to another user (post right before this one yesterday), you said the above. Well, I ran into the same problem, and after deleting atahualpa theme, everything came back to normal, but I lost all the CSS styling I did on it before deletion. So my question is, where can I reload my settings from in WordPress database as you mentioned? I really appreciate your help on this. Thanks very much

Herman
  #2  
Old Jul 8, 2009, 04:45 AM
juggledad's Avatar
juggledad
 
22,382 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
As long as you did not delete the wordpress database, the Atahualpa options should still be in the wp-options table.

When you deleted the Atahualpa folder from the 'themes' folder, if you went into your site, you should have seen the default theme. What you had done is removed the cod that process the Atahualpa options.

When you reload the Atahualpa folder in the 'themes' folder, and activate it, it should pick up all the existing theme options. This is why you can have two (or more) versions of the theme in different folders in the 'themes' folder and swap back and forth. (caveat -newer releases of the theme may introduct options that don't exist in the older versions and things will change - like 34 can have 4 sidebars where as earlier versions only had 2)

If you deleted your Wordpress database you will need to restore a backup because you will have lost ALL your data.

You can verify that your Atahualpa settings exist by going into phpMyAdmin, selecting your database and issuing this SQL statement
HTML Code:
SELECT * FROM wp_options WHERE option_name REGEXP '^bfa_ata_'
make sure the prefix for the options table matches what you set in wp-config.php
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 8, 2009, 07:15 AM
cosmiclove
 
23 posts · Jul 2009
Thank you sir,

it worked great!! I didn't delete the WP database in mySQL and everything runs just like before with all the previous styling. I had to reupload the own header images though, but it was easy. Thanks, thanks, thanks for your help,

Herman

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Yoast Breadcrumbs And Page Menu Bar - Follow-up fromtheranks Plugins & Atahualpa 0 Jun 17, 2009 03:01 AM
juggledad is a moderator! Flynn Atahualpa 3 Wordpress theme 0 May 30, 2009 08:41 PM
[SOLVED] how to add follow me on Twitter icon or twitter widget? ppat2 Sidebars & Widgets 2 May 4, 2009 01:04 AM


All times are GMT -6. The time now is 01:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.