Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

RSS feeds not displaying in sidebars


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 19, 2009, 04:54 AM
courgettelawn
 
2 posts · Jun 2009
Hi,

I have just upgraded to Wordpress 2.8 and so the precise instructions to activate the sidebars using Atahualpa 3.3.2 do not seem to work.

I can drag and drop the RSS widget and set it up but nothing displays, even when I adjust the sidebar width.

The odd thing that is happening is that when I have two RSS feeds set up, sometimes one ends up being a duplicate of the other, overwriting the settings so it looks like I have set up two of the same feeds... if that makes sense!

Is there a glitch here with WP 2.8 and this version of Atahualpa? Is it worth me upgrading the theme to 3.3.3.?

Any help much appreciated.

EDIT: Just installed 3.3.3. to see if it makes a difference. Unfortunately it doesn't. Do I have to roll back to WP 2.7 or is there something very obvious I am missing?

Last edited by courgettelawn; Jun 19, 2009 at 05:15 AM. Reason: Tried new install
  #2  
Old Jun 19, 2009, 06:05 AM
juggledad's Avatar
juggledad
 
22,188 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I've just added the RSS widget to the sidebar in WP2.8 Atahualpa 3.3.3 and it works fine. Please post your url so I can take a look.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Jun 19, 2009, 06:53 AM
courgettelawn
 
2 posts · Jun 2009
Oh dear. Such a simple error on my part. Using feed:// instead of http:// caused the glitches. Erg.

Thank you!
  #4  
Old Aug 6, 2009, 07:44 AM
CaptOblivious
 
1 posts · Aug 2009
I'm having the same issue, but it's not a problem of using "feed://" instead of "http://". My problem is related to the number of posts displayed. If I tell the RSS widget to show 9 or more posts, it works. If I tell the RSS widget to display 5 or fewer, it wipes out the entire sidebar and the footer (don't know what happens between 6 and 8 posts; haven't tested that much). Example can be had here:
http://test.artificial-science.org
On the left is a 10-post RSS widget. The left sidebar contains a blogroll widget, which is wiped out by the other widget, a 3-post RSS widget pointing to the very same site as the 10-post widget on the left.

Bookmarks

Tags
rss display sidebar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Options for creating a pdf, video or audio out of your rss feeds ldsmedia RSS, Feeds & Subscribing 4 Sep 5, 2009 03:37 PM
[SOLVED] How to remove Entries RSS, Comments RSS, and Wordpress.org on sidebar streetx Sidebars & Widgets 4 Jun 21, 2009 06:49 PM
RSS Feeds now throwing errors Alexi RSS, Feeds & Subscribing 3 Apr 25, 2009 05:23 AM
Unique RSS Feeds for each page baskenburg RSS, Feeds & Subscribing 1 Apr 10, 2009 12:26 PM
[SOLVED] Customized RSS-feeds in sidebar widgets conon RSS, Feeds & Subscribing 2 Apr 8, 2009 02:35 AM


All times are GMT -6. The time now is 04:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.