Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Blog posts not showing at all!


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 19, 2012, 07:51 PM
Carey
 
17 posts · May 2012
Hi - on my site www.christianhomeandfamily.com - I was doing a static page as the main page, with a different page for the blog. The posts were showing up fine there. I decided to switch to the main page being the blog posts, so I went to settings>reading and made that change (lastest posts). After doing so, I went to the dashboard>pages and deleted the page that was my "blog" page.

Now there is nothing on the main page except the text I previously had there when it was the static home page...

I know the blog posts are still there somewhere, because some were categorized and are showing up in my "category menu" (underneath the header, etc.) as they should, but the running list of blog posts is nowhere to be found! Help!

Thanks!
  #2  
Old May 19, 2012, 07:58 PM
lmilesw's Avatar
lmilesw
 
10,113 posts · Jul 2009
Central New York State USA
Looks fine to me try clearing your cache by holding down the Ctrl key and hitting F5
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old May 20, 2012, 12:49 AM
Carey
 
17 posts · May 2012
thanks lmilesw - that was it... only after doing it my "floating widget" stuff that had an image there above the posts is gone... (sigh)
  #4  
Old May 20, 2012, 04:08 AM
juggledad's Avatar
juggledad
 
22,382 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Check the 'configure excerpts' options.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old May 20, 2012, 10:27 PM
Carey
 
17 posts · May 2012
Thanks Juggledad... I'll do that when my site is back up. I have a plugin conflict of some kind that's got my wp-admin unaccessible right now
  #6  
Old May 21, 2012, 09:07 AM
Carey
 
17 posts · May 2012
OK Juggledad... checked the options you mentioned and am very confused. How does the posts and excerpts section have anything to do with me putting a static image/link above the top of my blog page?
  #7  
Old May 21, 2012, 09:41 AM
juggledad's Avatar
juggledad
 
22,382 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
If you are showing EXCERPTS on the blog page, all html is stripped by default. That is the reason fro the option 'Don't strip these tags' add <img> to that option
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old May 21, 2012, 11:43 AM
Carey
 
17 posts · May 2012
OK, I'm not showing anything as an excerpt... so what could be the deal?
  #9  
Old May 21, 2012, 02:16 PM
juggledad's Avatar
juggledad
 
22,382 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
which post is not showing the image?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old May 21, 2012, 02:31 PM
Carey
 
17 posts · May 2012
Juggledad - thanks, but I got it figured out!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.7.3 isn't showing blog posts on homepage Ashjoielee New Versions, & Updating 1 Jan 13, 2012 11:52 AM
Images not showing up in blog... hardy9298 Atahualpa 3 Wordpress theme 3 May 26, 2011 04:23 PM
Make specific blog posts with smaller sidebars, leaving main posts intact. Chrism Header configuration & styling 3 Oct 15, 2009 06:22 PM
[SOLVED] Blog title still showing even though I selected &quot;No&quot; to Show Blog title PrettyChicky Header configuration & styling 2 Jun 18, 2009 08:43 PM


All times are GMT -6. The time now is 02:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.