Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Images in some sidebars are broken


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 14, 2012, 10:48 AM
noozguy1
 
9 posts · Jul 2011
Buffalo, NY
The images I have hard-coded in both left and right sidebars only show up on top-level pages, not subsection pages or individual blog posts. The TEXT of the sidebar shows up, but the image is broken in these cases. What am I doing wrong? It does not seem to matter what image folders I FTP to. Running 3.7.6 on latest WP. (Atahualpa settings file attached)
Attached Files
File Type: txt ata-westchestercountyhousescom-20120514.txt (13.8 KB, 213 views)
  #2  
Old May 14, 2012, 11:04 AM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
What is the code you have in one of the sidebars?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old May 14, 2012, 12:46 PM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
you have defined the image path using the relative address so the sub folder locations change. Just put in the full url of the images and you won't have an issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Trouble with images in sidebars Chrome, Opera, Atahulpa 3.6.5 WP 3.2.1 swimflyfast2 Sidebars & Widgets 2 Aug 3, 2011 08:40 AM
[SOLVED] Help! Text Widget Images not showing in Single Post Sidebars kittenfangs Sidebars & Widgets 4 Mar 21, 2011 11:01 PM
Broken images after cloning daniel3ub New Versions, & Updating 0 Feb 8, 2010 10:40 PM
[SOLVED] Migrated--can't see pages except for home page, or images in sidebars kmagyarics New Versions, & Updating 4 Nov 4, 2009 08:37 AM
CSS to fix images in sidebars? boruma Sidebars & Widgets 3 Apr 17, 2009 11:30 AM


All times are GMT -6. The time now is 08:56 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.