Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] trying to get a Hype animation in my footer widget


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 9, 2012, 08:22 AM
rackphoto
 
19 posts · Jun 2009
Cincinnati, Ohio
Not sure if anyone can help with this but I created a footer widget with the simple code from the ATA theme options "Add new WIDGET AREAS" : <?php bfa_widget_area('name=My new widget area'); ?> I placed it in the Footer: Content area.
I got this to work for me to insert an image in the footer by placing this code into the new "My New Widget area" box:
<image src="http://localhost:8888/wordpress-3.3.2/wp-content/uploads/2012/beaver-bill-footer2.jpg" align=center />

Now I want to replace the image with an image animation created by "Hype":

http://tumultco.com/hype/

Here is what Hype says:

"When exporting, Tumult Hype creates an entirely self-contained directory that holds all the resources and JavaScript for your content. Upload that directory to your web server, copy and paste three lines of HTML into your existing web page, and youre good to go."

Well I have tried that and still can not get it to work, I believe I am pointing things in the right direction but no luck Just wondering if anyone has experience with this.
BTW, here are those 3 lines of code they talk about:

<!-- copy these lines to your document: -->

<div id="beaverbilllogoanimwebfinal880_hype_container" style="position:relative;overflow:hidden;width:880 px;height:242px;">
<script type="text/javascript" charset="utf-8" src="beaverbill-logo-anim-web-final-880_Resources/beaverbilllogoanimwebfinal880_hype_generated_scrip t.js?33236"></script>
</div>

<!-- end copy -->

Yes, I did alter the src= part to point to the folder where I located the resource file.


Thanks again!

ron
  #2  
Old May 9, 2012, 08:39 AM
juggledad's Avatar
juggledad
 
21,986 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Did you add a text widget to the widget area and then put the code in it?
What is the URL?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old May 9, 2012, 11:12 AM
rackphoto
 
19 posts · Jun 2009
Cincinnati, Ohio
Thanks for the reply, I did add the widget and I did get it figured out and working!! I still am not sure why it took so long but I guess was a matter of getting the right path set.

Thanks

ron

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature Request: More Menu Animation Customizability rickpoet New Versions, & Updating 2 Jul 27, 2011 01:21 AM
3.6.1 >< 3.6 - New version gives problems on animation of dropdown menu. bajads New Versions, & Updating 6 Jan 18, 2011 05:29 AM
Issue with menu animation in IE ? jmc34 Page & Category Menu Bars 5 Oct 20, 2010 01:04 PM
Animation Speed - Menu Bars Craig Atkinson Page & Category Menu Bars 4 Aug 27, 2010 08:15 AM
Need help with integrating hype it! Button frankhamm Post-Kicker, -Byline & -Footer 1 Mar 30, 2009 05:34 PM


All times are GMT -6. The time now is 03:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.