Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] 1st level parent item menu link issue


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 4, 2012, 11:13 AM
rackphoto
 
19 posts · Jun 2009
Cincinnati, Ohio
Hi,
I am stumped here. I am using Ata 3.7.6 on WP 3.3.2 seems no matter if I use "yes" or "no" for the "Don't link first level parent items in Page Menu Bar?" the menu still links to the 1st level parent page, tried doing a search for this but haven't seen anything. Can anyone help me with this?
Thanks,

ron
  #2  
Old May 4, 2012, 12:43 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Works fine for me. Are you using the atahualpa menu or a custom Wordpress menu?

Try disabling all your plugins.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old May 7, 2012, 01:29 PM
rackphoto
 
19 posts · Jun 2009
Cincinnati, Ohio
Thanks for responding so soon, sorry I was out all weekend, anyway, I tried deactivating plug-ins, only had 2 anyway, but that didn't change anything.
I am using the WP menus, not sure what you mean by "custom wp menu"
I included some attachments. In the menu, when I click on the "products" tab, I don't want to "go" anywhere. The other attachments show the settings for the wp menus and the at a menus. Once again, whether I choose yes or no in the at a menu I still link to the "products" page

Thanks,

ron rack
Attached Thumbnails
Click image for larger version

Name:	wp-menu.jpg
Views:	165
Size:	127.5 KB
ID:	1857  Click image for larger version

Name:	ata-menu.jpg
Views:	157
Size:	165.5 KB
ID:	1858  Click image for larger version

Name:	menu.jpg
Views:	147
Size:	106.5 KB
ID:	1859  
  #4  
Old May 7, 2012, 02:10 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
When you create a custom menu, you have to make the top level not link manually. Make the link a #

The theme option applies to the Atahualpa created menus.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Last edited by lmilesw; May 7, 2012 at 05:15 PM.
  #5  
Old May 8, 2012, 08:21 AM
rackphoto
 
19 posts · Jun 2009
Cincinnati, Ohio
THanks you, thank you, I finally got it figured out. I made a "custom link" instead of a "page" link and then inserted just # for the url and all is good.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Don't link first level parent items in Page Menu Bar? thekjub9 Page & Category Menu Bars 5 Jul 30, 2014 06:49 AM
"Don't link first level parent items in Page Menu Bar" with WP menus? lehacarpenter Page & Category Menu Bars 11 Nov 19, 2011 08:16 AM
[SOLVED] Don't link first level parent items in Page Menu Bar? - Not working nberryman Atahualpa 3 Wordpress theme 18 Feb 27, 2011 11:46 PM
[Suggestion] Don't link first level parent items in CATEGORIES menu bar ymf Page & Category Menu Bars 2 Nov 17, 2010 08:16 PM
Don't link first level parent items in page menu bar Vnugrda Page & Category Menu Bars 5 Oct 20, 2010 04:42 PM


All times are GMT -6. The time now is 03:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.