Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

Comments don't work


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 26, 2012, 03:02 PM
jkfly4
 
115 posts · Nov 2009
Hi

I don't know how long it has been like this, but I get a 500 internal error code when I try to post a comment, when I refresh it goes to a 405 error.

I updated wordpress last night, not sure if that has anything to do with it. Still on 3.7.3 as I haven't had time to update.

Any ideas what it could be ? Or are there loads,

My other site is on the previous wordpress version and works fine, could it be wordpress I wonder.

Thanks

Last edited by jkfly4; Apr 26, 2012 at 03:29 PM.
  #2  
Old Apr 26, 2012, 03:27 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
go to the backend and change the permalinks to the default then back to what you now have. When doing an automatic upgrade, wordpress sometimes deletes the .htaccess file and so things get messed up. This should straighten it up.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Apr 26, 2012, 03:42 PM
jkfly4
 
115 posts · Nov 2009
Hi

Tried that no joy, thanks thou.
  #4  
Old Apr 26, 2012, 03:51 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
do you have a caching plugin? if so delete the cache
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Apr 26, 2012, 03:57 PM
jkfly4
 
115 posts · Nov 2009
No, got rid of that a few months ago.

Still comes up with a 405 erro after the 1st 500 error.

Last edited by jkfly4; Apr 26, 2012 at 04:07 PM.
  #6  
Old Apr 26, 2012, 04:07 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what is the url?
have you looked at the server error log?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #7  
Old Apr 26, 2012, 06:22 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
try taking off the capcha
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #8  
Old Apr 27, 2012, 12:12 AM
jkfly4
 
115 posts · Nov 2009
I have tried one at a time, didn't get chance to do both.

Thanks for your time.
  #9  
Old Apr 27, 2012, 05:45 AM
jkfly4
 
115 posts · Nov 2009
Hi

I have just tried them deactivaited and now deleted both, still the same 500 to 405 error code.

Thanks
  #10  
Old Apr 27, 2012, 06:10 AM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
if you send me a PM with an admin id/pw I'll poke around. I have wp 3.3.2 and Atahualpa 3.7.6 running and comments work fine
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #11  
Old Apr 27, 2012, 07:28 AM
jkfly4
 
115 posts · Nov 2009
Hi

Okay, I am working on 3.7.3 thou. Will do shortly.

Thanks
  #12  
Old May 2, 2012, 09:25 AM
jkfly4
 
115 posts · Nov 2009
Hi

Just sent a PM, I have updated to the latest version and still no comments possible.

Thanks
  #13  
Old May 2, 2012, 10:31 AM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
The problem is with the 'Spam Free Wordpress' plugin - just deactivate it and you can post comments.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #14  
Old May 2, 2012, 01:02 PM
jkfly4
 
115 posts · Nov 2009
Hi

Many thanks for that, will know for next time.

Have you found that's a common problem with that plugin as it did reduce the spam alot.

Thanks
  #15  
Old May 2, 2012, 03:03 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I've never used that plugin
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #16  
Old May 2, 2012, 06:13 PM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
Have you update the plugin to the latest version?
Have you played with the plugin settings?
I installed on my test site and had no problems.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Comment BUG *please help* PAGE COMMENTS DO NOT WORK seanx820 Atahualpa 3 Wordpress theme 5 Feb 3, 2010 08:58 PM
[SOLVED] comments don't work now daisy24 Atahualpa 3 Wordpress theme 7 Jan 30, 2010 04:40 AM
[SOLVED] Comments do not work!! bashu123 Comments, trackbacks & pings 9 Jul 7, 2009 11:32 AM
can't get comments footer to work bcorrigan Post-Kicker, -Byline & -Footer 1 Apr 2, 2009 09:25 AM
Posts and comments don't work in IE Valeria Moore New Versions, & Updating 2 Feb 26, 2009 01:00 AM


All times are GMT -6. The time now is 11:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.