Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Links in Overlay Header Image not working?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Apr 27, 2012, 08:24 AM
Fux
 
142 posts · Apr 2009
[SOLVED] Links in Overlay Header Image not working?

Hi,
I am using this code in the Overlay Header Image field:

HTML Code:
<div id="social_icons">
	<ul>
		<li><a href="https://www.url.com" target="_blank"><img src="http://www.mysite.com/ug_facebook_icon.png"></a></li>
	</ul>
</div>
The icon is displayed but the link is not. When I hover over the icon the same link is displayed that is used for the image (header image) behind it.

Since this is kind of precisely the code that is used in the example I have no clue why this won't work. Is it not possible to link the header image while at the same time overlaying it with icons linking to a different target?

Update: OK, that IS the reason. When I deactivate "Make header image clickable?" then the icon link works. So is there a way to get both links to work?
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overlay text on Header Image Marvin Brown Header configuration & styling 4 Mar 26, 2012 09:48 AM
Header Overlay of Title and Tagline not working GenaN Header configuration & styling 1 Apr 20, 2011 10:20 PM
Can not get Overlay Header Image to work robtuk Header configuration & styling 1 Apr 12, 2011 03:07 PM


All times are GMT -6. The time now is 11:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.