Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Home page displays unwanted widgets after updating to 3.7.6


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 26, 2012, 12:12 PM
Innocent's Avatar
Innocent
 
92 posts · Jan 2011
WP 3.4.2 Atahualpa 3.7.9
Hi!

I use Dynamic widgets plugin and it works perfectly on all other pages, except on my home page and only after upgrading to 3.7.6.

I upgraded from 3.6.4.

Is there any fix for that problem?

http://kteis.com

edit: Or maybe I should just stick with 3.6.4 until 4.0 is released....

Last edited by Innocent; Apr 26, 2012 at 01:24 PM.
  #2  
Old Apr 26, 2012, 02:41 PM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What doesn't work? while you can tell what should and shouldn't be there, no one else knws, so be more specific please.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Apr 27, 2012, 09:52 AM
Innocent's Avatar
Innocent
 
92 posts · Jan 2011
WP 3.4.2 Atahualpa 3.7.9
Nothing, i switched back to older version.

3.7.6 was displaying widgets from blog pages.

I had the same problem with all versions that came after 3.6.4.
  #4  
Old Apr 27, 2012, 10:17 AM
lmilesw's Avatar
lmilesw
 
10,087 posts · Jul 2009
Central New York State USA
What do you mean by "widgets from blog pages"?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Apr 27, 2012, 10:21 AM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What settings do you have for the widgets?

ie for a widget you want/don't want on the home page, what settings do you have?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #6  
Old Apr 27, 2012, 10:32 AM
Innocent's Avatar
Innocent
 
92 posts · Jan 2011
WP 3.4.2 Atahualpa 3.7.9
I use Dynamic widget plugin and I just un/check pages (in this case it's Home page).

When I say widgets I mean widgets from two sidebars, left and right.
Not only that newer versions show widgets that i put specifically to blog pages (like categories menu widget, for instance), but they're also messed up and left sidebar appears in the center, superimposed above the content.

Last edited by Innocent; Apr 27, 2012 at 10:35 AM.
  #7  
Old Apr 27, 2012, 10:59 AM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I just installed a new site with 3.6.7
I installed dynamic widgets
I set the home page note to display the 'meta ' widget
I went to the home page, it does not show
I went to a single post page it does show
I installed Atahualpa 3.7.6
I went to the home page, it doesn't display
I went to a single post page it does display

The widget and theme work for me. You may have a setting that is not correct somewhere.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #8  
Old May 1, 2012, 03:54 AM
lourdesjberg56
 
7 posts · May 2012
Los Angeles California
Did you have any manual coding done on your wordpress? Maybe that is the reason why the widget screw things up
  #9  
Old May 23, 2012, 12:24 AM
Innocent's Avatar
Innocent
 
92 posts · Jan 2011
WP 3.4.2 Atahualpa 3.7.9
The problem wasn't in me, Atahualpa or plugin.

Wordpress is showing default widgets if none is assigned So I just put a blank text widget and that solved the problem.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
After updating to WP 3.3.2, I have bank home page erika_conn Forum How-To 1 Apr 23, 2012 03:26 PM
[SOLVED] Both Wanted and Unwanted Links Widgets Being Displayed LaneLester Sidebars & Widgets 7 Apr 19, 2011 01:18 PM
Home Page Displays only Selected Posts hamandeggs Atahualpa 3 Wordpress theme 1 Aug 26, 2010 09:49 AM
Unwanted Duplicate widgets Withnail Sidebars & Widgets 3 Dec 2, 2009 06:45 PM
Header image displays on all pages BUT the HOME page imabeliever Header configuration & styling 3 Apr 14, 2009 06:05 AM


All times are GMT -6. The time now is 02:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.