Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Logo won't show in IE8


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 13, 2012, 06:47 AM
Moira
 
10 posts · Jul 2011
Newcastle-Upon-Tyne, UK
Atahualpa 3.7.3 - I know this is not a new issue but I've tried all the tips I've seen in other threads and still can't get my logo (in the header area) to show in IE8 (works fine in Firefox).
  #2  
Old Apr 13, 2012, 09:06 AM
juggledad's Avatar
juggledad
 
22,244 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 16, 2012, 04:59 AM
Moira
 
10 posts · Jul 2011
Newcastle-Upon-Tyne, UK
www.northeast-bookkeeper.co.uk
  #4  
Old Apr 16, 2012, 08:04 AM
juggledad's Avatar
juggledad
 
22,244 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
IE doesn't like images that use CMYK - change it to RGB
also it is 571K - way way to big - should be like 8k
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Apr 16, 2012 at 09:55 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tryiing to get our logo to show up on facebook when i link a post MzZling Atahualpa 3 Wordpress theme 1 Sep 16, 2011 04:18 AM
[SOLVED] Show logo image? It won't show mine! sf_11 Header configuration & styling 4 Aug 20, 2010 05:21 PM
[SOLVED] Custom header.php & css: logo doesn't show dougc Header configuration & styling 4 Feb 1, 2010 11:00 AM
logo area doesn't show in some browsers xaveryptak Header configuration & styling 1 Aug 27, 2009 06:52 PM
My image won't show for my logo... Ms. M Header configuration & styling 1 Apr 22, 2009 08:21 PM


All times are GMT -6. The time now is 11:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.