Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Link Hover problem in new widget area.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Apr 12, 2012, 11:11 AM
Covale
 
11 posts · Jul 2010
[SOLVED] Link Hover problem in new widget area.

my site @ http://businessmarketingconsultinghq.com/ is having a problem with the widget area at the top of the pages that has links. the problem is that the text links will not change the hover color.

i have looked at my widgets, tables(because the links are in a table) and basic body and text links. My links hover everywhere else on the site, so i am really confused. any help would be appreciated! on a side note i am using Atahualpa 3.5.3
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Widgets - Widget Area Problem annsworld Sidebars & Widgets 4 Mar 21, 2010 01:54 PM
I want to underline link in widget when hover... hollow Sidebars & Widgets 2 Feb 16, 2010 07:26 AM
[SOLVED] How to override default link & hover colors in RSS widget? ericmacknight Sidebars & Widgets 2 Oct 31, 2009 05:17 AM
[SOLVED] widget area hover prob Zed Sidebars & Widgets 1 Oct 21, 2009 09:24 AM
[SOLVED] problem with hover effect in anchor link destination hiccupgirl Atahualpa 3 Wordpress theme 1 Oct 16, 2009 06:25 PM


All times are GMT -6. The time now is 02:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.