Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] ata 3.6.4 to 3.7.3


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Apr 9, 2012, 10:03 AM
webgurl's Avatar
webgurl
 
59 posts · Nov 2010
WordPress 3.0/Atahualpa 3.4.9/Firefox 3.6.12/XP sp3/
[SOLVED] ata 3.6.4 to 3.7.3

My production site @ greenvilleconcerts.com is running ata 3.6.4 and wp 3.3. I started a development server this week-end to test changes before going live. I loaded WP 3.0.3 and installed Atahualpa 3.7.3. on it. I exported settings from ATA 3.6.4 and imported into ATA 3.6.7. to duplicate the production site on the development server.

So far, so good. I have a gas price widget on production site I created with
Code:
<?php if( is_page('109') ) bfa_widget_area('name=Gas Page Widget Area'); ?>
in the above the loop section of Style and edit Center Column.

New install of ATA 3.6.7 shows the widget area, and is appropriately named GAS PAGE WIDGET AREA, but after adding code to it, nothing shows on page. I wanted to look at the widget code in the new install, but cannot find it. I read the notice that has been moved to index.php, but I do not see it.

What ridiculously simple fact am I overlooking?

....teach a man to fish and you upgrade his fishing hole....

All times are GMT -6. The time now is 02:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.