Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

The Featured Image NOT showing up in from the page anymore?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 2, 2012, 01:29 AM
Luis Lecca
 
17 posts · Jan 2012
I have Atahualpa 3.7.3... Is there a problem with my setting?
  #2  
Old Feb 2, 2012, 06:34 AM
juggledad's Avatar
juggledad
 
21,979 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What setting do you have?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Feb 2, 2012, 10:15 AM
Luis Lecca
 
17 posts · Jan 2012
All I did was upgrade to this version.
  #4  
Old Feb 2, 2012, 10:52 AM
juggledad's Avatar
juggledad
 
21,979 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
a little more info would be helpful like what version did you upgrade from, what is the url, what version of WP, full posts or excerpts on fromt page? Featured posts works fine for me in 3.7.3
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Feb 2, 2012, 11:14 AM
Luis Lecca
 
17 posts · Jan 2012
"a little more info would be helpful like what version did you upgrade from, what is the url, what version of WP, full posts or excerpts on fromt page? Featured posts works fine for me in 3.7.3

I don't remember what version I had before, but I deleted it completely then re-installed via FTP.

My url is www.nukethefridge.com

Hope that helps.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a known bug with featured image captions and excerpts? singledudetravel Center area post/pages 16 May 27, 2011 02:45 PM
[SOLVED] Featured Image Thumbnail On Homepage Only SupraTT Center area post/pages 1 Mar 29, 2011 07:08 PM
Featured image won't resize Pierre Excerpts, Read more, Pagination 5 Jan 31, 2011 09:13 AM
How do I link to a post from a featured image? ComicsBronzeAge Atahualpa 3 Wordpress theme 1 Aug 25, 2010 10:16 AM
Left Align Featured Image on Homepage vinniev Excerpts, Read more, Pagination 11 Aug 5, 2010 01:20 PM


All times are GMT -6. The time now is 03:05 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.