Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Header Images in Firefox o.k. in Explorer verybad


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 21, 2011, 04:13 PM
Merchant1970
 
4 posts · Dec 2011
Hallo all,

i work with Atahualpa 3.5.3 and WP 3.3.
I tryed to use the SEARCH but no luck.

My Problem is:
The main grafics in the header looks well in Firefox but not in Intenet Exlplorer.
The Images "gos" to the right in IE.
Please look by yourself under:

www.eddk.info

I hope somebody can help me.

Thanks in advance
Thomas from Germany
  #2  
Old Dec 21, 2011, 05:06 PM
lmilesw's Avatar
lmilesw
 
10,097 posts · Jul 2009
Central New York State USA
The way IE handles margin and padding may be causing an issue. Your menus wrap in IE for me. Try eliminating or reducing the size of one menu item as a test
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Dec 28, 2011, 12:38 AM
Merchant1970
 
4 posts · Dec 2011
Hallo lmilesw,

thank you for your answer.
I played around a bit.
I moved "TV" into "Download & Tools" .... NO CHANGE
I played with "Layout Container Padding Left/Right" ..... NO CHANGE

But I noticed that only in "NEWS" and "IVAO Meine Flüge" IE has the problem to show the Image correctly.

Maybe you have another idea.

Thanks in advance
Thomas from Germany
  #4  
Old Dec 28, 2011, 07:10 AM
lmilesw's Avatar
lmilesw
 
10,097 posts · Jul 2009
Central New York State USA
Are you using the WordPress menu system or the native menus?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Feb 22, 2012, 07:02 AM
Merchant1970
 
4 posts · Dec 2011
I am using the WordPress menu system!!
  #6  
Old Feb 22, 2012, 07:24 AM
juggledad's Avatar
juggledad
 
22,250 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
You have something that is causing a series of dashes ('------') to show at the top of the page. This is causing the issue with IE.

Look thru your theme settings and see if you can find where the dashes are and remove them and the issue should clear up.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Feb 24, 2012, 12:05 PM
Merchant1970
 
4 posts · Dec 2011
Hello,

i have found the solution. Simply destroy the settings unintentionally . Import the new update (Atahualpa 3.7.3) and set up everything from the ground up again.
Now it works

I want to thank you for your effort.
The theme is very good.

Thank you.

Thomas
www.eddk.info

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer/Firefox strangeness Thursday Customization, Design, Programming... 8 Nov 3, 2011 08:36 AM
header fades in firefox but not in I Explorer bij ons Header configuration & styling 6 May 26, 2010 02:44 PM
[SOLVED] Firefox works perfect but Internet Explorer not reonardo Installing & running WordPress 1 Dec 10, 2009 08:17 AM
Header looks perfect in MY Firefox and Explorer bit not on other PCs Miraage Header configuration & styling 2 Mar 18, 2009 10:34 AM
Added header images, now none show on Firefox, Safari, etc. ldaily Header configuration & styling 5 Mar 13, 2009 05:36 PM


All times are GMT -6. The time now is 10:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.