Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Script inserts show correctly but title said: "404 - Page not found << Blog


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Nov 17, 2011, 09:17 PM
Oscar E
 
1 posts · Nov 2011
Help [SOLVED] Script inserts show correctly but title said: "404 - Page not found << Blog

Hello everyone:

Today inserted the following code into an external index.php to be show as part of Atahualpa:


Code:
<?php
require('../wp-blog-header.php');
get_header();
?>


<?php 
list($bfa_ata, $cols, $left_col, $left_col2, $right_col, $right_col2, $bfa_ata['h_blogtitle'], $bfa_ata['h_posttitle']) = bfa_get_options();
get_header(); 
extract($bfa_ata); 
?>

CODE CODE CODE CODE CODE

<?php get_footer(); ?>
It shows correctly everything but the tittle say: "404 - Page not found << Blog Tittle", there is a way to call for a customized tittle? or just the blog title? or simply avoid that page to be labeled as a 404?

The index.php is located in a folder inside of public_html (public_html/folder/index.php

Note: i'm not expert, and i usually troubleshot my problems with my google-fu, but this time it failed me.

Thanks in advance.

SOLVED:

The following code remove the "404 Page not found"

Code:
    <?php  
           require('../wp-config.php');  
           $wp->init();  
           $wp->parse_request();  
           $wp->query_posts();  
           $wp->register_globals();  
    ?>  


<?php 
list($bfa_ata, $cols, $left_col, $left_col2, $right_col, $right_col2, $bfa_ata['h_blogtitle'], $bfa_ata['h_posttitle']) = bfa_get_options();
get_header(); 
extract($bfa_ata); 
?>


CODE CODE CODE CODE CODE

<?php get_footer(); ?>

Last edited by Oscar E; Nov 17, 2011 at 10:51 PM.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot hide blog title even though "Show Blog Title?" is checked..... leshall Header configuration & styling 0 Jan 26, 2010 12:50 PM
[SOLVED] &quot;No Posts found&quot; in Admin View and &quot;Not Found&quot; in Page View dextor Plugins & Atahualpa 0 Sep 12, 2009 02:16 AM
[SOLVED] I can see blog; however says&quot;page not found&quot; AscenderRisesAbove Header configuration & styling 9 Jul 13, 2009 07:42 AM
[SOLVED] Blog title still showing even though I selected &quot;No&quot; to Show Blog title PrettyChicky Header configuration & styling 2 Jun 18, 2009 07:43 PM
"Page not found" in title conon Page & Category Menu Bars 2 May 7, 2009 06:25 AM


All times are GMT -6. The time now is 01:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.