Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Contact Form 7 Won't Send with Permalinks enabled


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Nov 3, 2011, 01:40 PM
BCPlus
 
3 posts · Oct 2010
Contact Form 7 Won't Send with Permalinks enabled

I enabled Permalinks - %page-name% - now Contact Form 7 just sits and spins upon form sending. No email is received. Removing the permalink fixes the issue - BUT I want to use the permalink - is there another fix? Does the new Atahualpa 3.7.1 have any bearing on this?

Info - URL = http://www.bcplus.com/contact-us
Atahualpa Theme - 3.7.1
Contact Form 7 - 3.0.1
Hosted on - IIS6
Permalink accomplished by wp-404-handler.php - Code =
<?php
$_SERVER['REQUEST_URI'] = substr($_SERVER['QUERY_STRING'], strpos($_SERVER['QUERY_STRING'], ':80')+3);
$_SERVER['PATH_INFO'] = $_SERVER['REQUEST_URI'];
include('index.php');
?>

This configuration worked in WordPress 3.1.3, Contact Form 7 2.4.5 and Atahualpa Theme 3.5.3

I'm totally open to any suggestions.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Theme hacked via contact form 8? paulae Plugins & Atahualpa 2 Dec 20, 2009 03:12 PM
Contact Form 7; And, Adding Audio SCLove Forum How-To 4 May 21, 2009 06:03 PM
Contact Form 7 & Super Cache SCLove Forum How-To 0 May 20, 2009 11:33 AM
Contact Form 7 zizi Plugins & Atahualpa 2 Apr 15, 2009 09:53 AM


All times are GMT -6. The time now is 06:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.