Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Embedded video not working at all...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 31, 2009, 12:33 PM
Alien99
 
3 posts · Mar 2009
I am having problems embedding video from any service it just turns up blank. Is there and issue with 333?
  #2  
Old May 31, 2009, 03:03 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Videos work fine, you need to elaborate a little.
1) How are you imbedding the videos,
2) are you using plugins,
3) did you try with the default theme,
4) what is your url,
5) what browser are you using
6) what is your experience level - with wordpress, css html

that's a start
  #3  
Old Dec 1, 2009, 05:03 PM
ChimeraDesigns
 
3 posts · Nov 2009
Hi JuggleDad-

I'm having the same problem. I have a youtube video and a picasa slideshow that I'm trying to embed in Atahualpa using the provided embed code from the site. Neither works. They just appear with a header, blank space, and footer.

(a la
<object width="660" height="525"><param name="movie" value="http://www.youtube.com/v/9vuPEu617Dg&hl=en_US&fs=1&rel=0&color1=0x5d1719&co lor2=0xcd311b&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/9vuPEu617Dg&hl=en_US&fs=1&rel=0&color1=0x5d1719&co lor2=0xcd311b&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="660" height="525"></embed></object>)

For plugins, I'm using:
Dynamic Headers
Find Me On
My Category Order
Sexy Bookmarks and
Akismet

Have you seen this?
Thanks-
Ted
  #4  
Old Dec 1, 2009, 06:18 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I just dumped that into one of my posts and it works fine.
What version of Atahualpa and WP?
What is your url pointing to an issue?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 3, 2009, 04:00 AM
stephenz's Avatar
stephenz
 
2 posts · Jul 2009
If the video from external website does not work, you can try to download it and then embed it to your site with embed code, check this tutorial -
http://www.flash-video-mx.com/webpla...o-website.html
  #6  
Old Feb 2, 2011, 11:42 AM
AnsonA4
 
1 posts · Feb 2011
Embedded videos in WordPress are known to have display issues in Internet Explorer. They will display fine in other browsers.

I did a lot of research and found a fix for this problem.

Check it out: http://ansonalex.com/technology/refe..._explorer_fix/

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Embedding Video jackiejart Forum How-To 14 Nov 17, 2009 06:32 AM
Embedded Slideshow via Picasa -- No Worky? Starr Plugins & Atahualpa 1 Jun 5, 2009 01:23 PM
[SOLVED] Video in sidebar timdevogel Sidebars & Widgets 4 Jun 4, 2009 08:28 AM
Javascripted excerpt of other site embedded into single page's center: Howto? vagabond Atahualpa 3 Wordpress theme 1 May 25, 2009 06:38 PM
Video in Header tpuett Header configuration & styling 3 Apr 9, 2009 08:16 AM


All times are GMT -6. The time now is 09:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.