Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Problem with Atahualpa Theme Options in Admin


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Oct 22, 2011, 04:47 PM
cwenterprises
 
6 posts · Oct 2011
[SOLVED] Problem with Atahualpa Theme Options in Admin

Hi,

I am new here, and today decided to give the Atahualpa Theme a try.
Friends of mine are already using it and it is very good and has many qualities so I like what I see so far.

Problem I have though is that in the Theme Options panel, each option is finished with a # therefore not allowing any of the options to open.

The link I get for each option is: "/themes.php?page=atahualpa-options&reset=true#"
And once deleted options and then retried, the link I get is "/themes.php?page=atahualpa-options#"

I installed the theme via wordpress.org using the built in WP Theme installer. It is the latest theme too. I have tried using both Opera, my browser of choice, and Mozilla, but neither are allowing me to edit any of the options in the admin panel.

I was hoping this was a quick fix, but after 90 minutes I came here for support.

Looking forward to help, I am sure it is something very easy.

Chris

Last edited by cwenterprises; Oct 22, 2011 at 04:56 PM.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Backing up WP site via XCloner - problem with Atahualpa theme options dsl101 Atahualpa 3 Wordpress theme 1 May 26, 2011 11:18 AM
[SOLVED] Problem with theme options menu -- please help! crashley1784 Atahualpa 3 Wordpress theme 2 Jan 4, 2011 03:45 PM
"Atahualpa theme options" link missing from Site admin page mogf01 Multisite 6 Sep 2, 2010 07:05 PM
[SOLVED] Installation problem: theme is visible but Atahualpa options panel doesn't w mkny13 New Versions, & Updating 6 Apr 30, 2009 10:09 AM


All times are GMT -6. The time now is 03:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.