Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Website not displaying properly in Chrome


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Aug 1, 2011, 09:10 PM
tsheridan
 
92 posts · Mar 2011
Website not displaying properly in Chrome

Chrome is placing an odd white strip at the very top of the page, which is pushing the background down, however the log and rotating header images are not being pushed down as well, so things aren't lining up properly.
It's displaying fine in IE 7 & 8, Opera & Safari, and the rotating header images are pushed down about a pixel in Firefox.
I have no clue where to go from here and would appreciate some help.
URL is www.mountainhcs.net. I'm using 3.6.7 (yes, all bugfixes have been applied) and the latest version of WP.
Thanks so much!
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Site not displaying in IE8 or Chrome mwiwchar Forum How-To 2 Dec 4, 2010 07:01 PM
[SOLVED] Subscribe widget not displaying properly SanityBreak Sidebars & Widgets 6 Dec 21, 2009 08:26 PM
Theme not displaying properly in all browsers tepper Atahualpa 3 Wordpress theme 1 Feb 17, 2009 06:51 PM


All times are GMT -6. The time now is 08:22 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.