Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

I just updated, site looks fine first new article published is solid black page !!!


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 27, 2011, 02:41 AM
Newbieperson
 
3 posts · May 2011
I just made the mistake of upgrading and wrote a new article.

Guess what?

In preview and after I published it, it is a black page with no text or photo?

Where is my article?
  #2  
Old May 27, 2011, 03:35 AM
juggledad's Avatar
juggledad
 
22,897 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what did you upgrade?
what version are you on?
What is your url?
have you applied all bugfix's?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 27, 2011, 01:04 PM
Newbieperson
 
3 posts · May 2011
I think it was Wordpress 2.7 that I had, and now is 3.1.3.

I made the article private but can open it to show you, and where and how to I apply bug fixes?

Thank you very much for any help.
  #4  
Old May 27, 2011, 01:15 PM
juggledad's Avatar
juggledad
 
22,897 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa?

Also, do not double post.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; May 27, 2011 at 01:18 PM.
  #5  
Old May 27, 2011, 02:04 PM
Newbieperson
 
3 posts · May 2011
Sorry about the double post.

What is Atahualpa?
  #6  
Old May 27, 2011, 02:08 PM
juggledad's Avatar
juggledad
 
22,897 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Atahualpa is the theme that this forum supports. Since you don't use it, I suggest you contact the author of the theme you use or post at wordpress.org.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
A little help tracking down Black... My New for Fun Site 49Monsters Center area post/pages 3 Jan 26, 2011 03:32 PM
Published Posts Not showing on Home Page Toni Page & Category Menu Bars 3 Dec 21, 2010 08:46 AM
Updated wordpress and site has become corrupted :( wardrob New Versions, & Updating 1 Nov 17, 2010 09:42 AM
How to: Remove link from blog title & add a thin solid black line below the page menu SavingHumanity Header configuration & styling 6 Jul 2, 2010 05:20 PM
Need help - want to make the site an article in 4 columns Budun Center area post/pages 2 May 14, 2010 06:28 PM


All times are GMT -6. The time now is 01:48 PM.


Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.