Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Blogtitle showing as h2 vs. h1. How to correct?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old May 14, 2009, 12:15 PM
Craig Mattice's Avatar
Craig Mattice
 
75 posts · Apr 2009
Richmond, VA USA
Send a message via MSN to Craig Mattice Send a message via Yahoo to Craig Mattice Send a message via Skype™ to Craig Mattice
[SOLVED] Blogtitle showing as h2 vs. h1. How to correct?

I've noticed using Firebug on my webpage the blogtitle is showing in html as h2 vs. h1. I thought the 3.3.3 version corrected this and seems to have it covered in the html file using 'h_blogtitle. How can I edit this for correction.

In addition this code is in my Style.css:

h1.blogtitle,
h2.blogtitle {
display: block;
/* more ... */
}

I have added the following to adjust in my HTML/CSS Inserts:

h1.blogtitle {
font-family: "Times New Roman", times;
font-size: 250%;
font-style: italic;
}
h2.blogtitle {
font-family: "Times New Roman", time;
font-size;175%;
font-weight: bold;
font-style: italic;
}
h1 {
font-family: "Times New Roman", times;
font-size:250%;
font-weight: bold;
font-style: italic;
}
h2 {
font-family: "Times New Roman", time;
font-size;175%;
font-weight: bold;
font-style: italic;
}

What am I missing here to make the proper adjustments? I'm stumped!

Last edited by Craig Mattice; May 14, 2009 at 12:41 PM. Reason: Corrections to post.
 

Bookmarks

Tags
blog title, edit title, firebug, h1 vs. h2 blogtitle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
header code corrupted how to correct it? What Heals Header configuration & styling 2 Sep 27, 2010 01:37 PM
NextGen Album Path not correct.... jim Plugins & Atahualpa 10 Jun 8, 2009 04:48 PM
Trying to use something other than blogtitle for title in header area Bob Horn Header configuration & styling 0 Jun 4, 2009 08:54 PM
[SOLVED] [SOLVED] Background image not showing up WebWeaver Atahualpa 3 Wordpress theme 2 May 28, 2009 06:39 PM
iframes have borders, how to correct tekdiver500ft Atahualpa 3 Wordpress theme 2 Mar 23, 2009 09:53 PM


All times are GMT -6. The time now is 01:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.