Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Permalinks not working after WordPress upgrade

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Prev Previous Post   Next Post Next
Old May 26, 2011, 04:57 AM
12 posts · Nov 2010
[SOLVED] Permalinks not working after WordPress upgrade


I'm using Wordpress 3.1.3, Atahualpa 3.6.7 and have installed all 3 bug fixes.

My home page shows fine but when I click on a link in my menu I get a 404 Not Found message. When I try to manually paste the permalink I still get the 404 message. It was all working fine before I did the upgrades of wp & ata.

What can I do?



ata 3.6.7, permalink

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Atahualpa Version 3.4.2 and Wordpress 3.1.2 upgrade question ScottKarlins New Versions, & Updating 3 Apr 28, 2011 04:56 PM
menu not working properly after upgrade dncoltman Page & Category Menu Bars 4 Jan 24, 2011 07:45 PM
Estimate for Date of Release of Wordpress 3.0 compatible Atahualpa Upgrade? SavingHumanity New Versions, & Updating 0 Jun 28, 2010 11:37 PM
How to Upgrade Latest Version of Wordpress Nick123 New Versions, & Updating 1 Jan 7, 2010 02:56 AM
[SOLVED] Dashboard not working right after upgrade to WP 2.8.4 paulae New Versions, & Updating 1 Sep 16, 2009 10:11 PM

All times are GMT -6. The time now is 02:20 PM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.