Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] 3.7.6 What has happened to Menus - completely gone


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 12, 2011, 02:12 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by mdmower
3.6.7 very minor details:
In theme options, start page still says "New in 3.6.6:"
Green update notice still appears "Atahualpa - version 3.6.6 available. Have a look"
Readme.txt file lists "3.6.5"

Ditto

plus, all Posts Titles are displaying as duplicated on both sites (WP 3.1.1. and WP 3.1.2.)

What has happened to Menus - completely gone, zilch, nada.


Note: All is okay when I switch over to WP Default Theme, and of course previous ATA 3.6.4.
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Last edited by KatyDigg; May 12, 2011 at 02:18 PM.
  #2  
Old May 12, 2011, 02:21 PM
juggledad's Avatar
juggledad
 
22,099 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Quote:
What has happened to Menus - completely gone, zilch, nada.
what do you mean?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old May 12, 2011, 02:25 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by juggledad
what do you mean?
Hi Juggledad,

I mean, Menus none present.
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13
  #4  
Old May 12, 2011, 04:32 PM
juggledad's Avatar
juggledad
 
22,099 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I'm seeing menu's - what do you have in the 'configure header area' option?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old May 14, 2011, 03:54 AM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by KatyDigg

... all Posts Titles are displaying as duplicated on both sites (WP 3.1.1. and WP 3.1.2.)
This was crucial, thought I was seeing double

I have just read BUGFIX 367-02 Pages Titles are double with 3.6.7

Many thanks.
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Last edited by KatyDigg; May 14, 2011 at 04:06 AM.

Bookmarks

Tags
ata 3.6.7, page titles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
what happened to title? sjolyjuly Atahualpa 3 Wordpress theme 1 Sep 13, 2010 01:41 PM
Oh no what happened! Dani808 Customization, Design, Programming... 14 Jul 30, 2010 01:28 PM
What happened to my Blog title text? wordsnak Header configuration & styling 16 Mar 18, 2010 05:33 PM
[SOLVED] Help!!! What happened???? Antonino Giglio Header configuration & styling 2 Mar 8, 2010 06:07 PM


All times are GMT -6. The time now is 10:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.